Results 1 to 8 of 8

Thread: Pay attention!

  1. #1

    Pay attention!

    Good day friends!


    on RXP X 260 RS 2012 fell momentum began to look for the cause, and saw this. sorry do not have a phone nearby, in a nutshell rubber seal pushes the bottom drive pump loss left 400 rpmhttp://partsfinder.onlinemicrofiche....TEM---EXTERNAL. number 34 /Could this be the reason?

    Yours
    Last edited by egor; 06-27-2013 at 05:59 AM.


  2. #2
    dpracing's Avatar
    Join Date
    Jan 2008
    Location
    Palm Beach, Florida
    Posts
    1,244
    +1
    246
    Mine is an electronic problem, I am having my reflashed ECU reflashed again to see if this remedies the problem.

    But thanks for the info!

  3. #3
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by egor View Post
    Good day friends!


    on RXP X 260 RS 2012 fell momentum began to look for the cause, and saw this. sorry do not have a phone nearby, in a nutshell rubber seal pushes the bottom drive pump loss left 400 rpmhttp://partsfinder.onlinemicrofiche....TEM---EXTERNAL. number 34 /Could this be the reason?

    Yours
    Yes if that seal is misaligned or damaged it could cause rpm loss. I would think the ski would cavitate out the hole very bad also.

  4. #4
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    10,061
    +1
    790
    I agree with Troy above, but 400 RPM seams to me to be a lot for that seal. Try this seal. I have heard it is fixing a bunch of issue's with the seal not sealing correctly.
    http://www.4-tecperformance.com/inde...oducts_id=2295

  5. +1 by:


  6. #5
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by Water4fire View Post
    but 400 RPM seams to me to be a lot for that seal. Try this seal. I have heard it is fixing a bunch of issue's with the seal not sealing correctly.
    http://www.4-tecperformance.com/inde...oducts_id=2295
    +1 that does seem like alot.
    I think I am going to try one of those myself.
    Last edited by troyheb; 06-27-2013 at 12:32 PM.

  7. #6
    back one hour set new seal http://www.4-tecperformance.com/inde...oducts_id=2295

    and any difference 8120 rpm! installed software in the 8650 V-tech, before 8420 with the motor spinning impeller 15.20, I saw the speed of 122km or 76.2miles Now 116 km or 72.5 miles


    your opinion guys, what else could it be?

    Yours

  8. #7
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Check for a supercharger clutch slipping and possibly a boost leak

  9. #8
    leaking intercooler?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Do people not pay any attention to waterway laws?
    By JoeB in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 08-12-2013, 11:04 AM
  2. Replies: 17
    Last Post: 07-25-2011, 03:12 PM
  3. pay attention when driving......
    By WATER WOODY in forum Videos & Pictures
    Replies: 12
    Last Post: 09-26-2008, 06:11 AM
  4. Attention; Franko
    By way2fast in forum 4-Tec Performance
    Replies: 8
    Last Post: 07-16-2005, 09:59 PM
  5. Attention Jarrett !!
    By way2fast in forum 4-Tec Performance
    Replies: 10
    Last Post: 07-15-2005, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •