Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 33
  1. #1
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672

    Brand new V-Tech problems

    I hook it up to the ski and gives me 3 options and from what I see it doesn't read anything from the vehicle.
    1) Program Vehicle
    2) Error Codes
    3) Request tuning.

    I hook it up to my computer and it says the unit is registered to someone else? WTF is going on here? I emailed V-Tech but I was wondering if anyone else had these issues.


  2. #2
    Live Fast wave15stx's Avatar
    Join Date
    May 2007
    Location
    new jersey
    Posts
    2,214
    +1
    32
    Quote Originally Posted by imp0ster View Post
    I hook it up to the ski and gives me 3 options and from what I see it doesn't read anything from the vehicle.
    1) Program Vehicle
    2) Error Codes
    3) Request tuning.

    I hook it up to my computer and it says the unit is registered to someone else? WTF is going on here? I emailed V-Tech but I was wondering if anyone else had these issues.
    Had the same issue with mine contact johnathan you will have to give him ur info and he will fix it

  3. #3
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    good luck getting someone to reply to your email. been days and still no replies from them, seems to be too many issues with them. hopefully they get back to you quickly, what email address are you using?

  4. #4
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    I have to use my gmail. My normal email address is from work and our largest client basically forces PCI compliance on me so I have my filters so aggressive nothing gets through unless it's whitelisted ahead of time. Annoying as all hell.

    Also annoying I had to come into work to pick up the maptuner that was supposed to be delivered Wednesday and I find out it doesn't work. Looks like My weekend is F'd if I don't get this sorted out. He gave me his cell but when I text it says user not subscribed to SMS. $1K for something that doesn't work out of the box The interwebs are broke all over
    Last edited by imp0ster; 07-05-2013 at 02:16 PM.

  5. #5
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Quote Originally Posted by imp0ster View Post
    I have to use my gmail. My normal email address is from work and our largest client basically forces PCI compliance on me so I have my filters so aggressive nothing gets through unless it's whitelisted ahead of time. Annoying as all hell.

    Also annoying I had to come into work to pick up the maptuner that was supposed to be delivered Wednesday and I find out it doesn't work. Looks like My weekend is F'd if I don't get this sorted out. He gave me his cell but when I text it says user not subscribed to SMS. $1K for something that doesn't work out of the box The interwebs are broke all over
    IMO, Jerry needs to be in on the support chain on this to where he can directly (not indirectly) help users like yourself. They should give him the same access they have so he can be another resource to turn to for assistance. Maybe even Jerry's co worker. Even better..

    Have you tried to pm him?

  6. #6
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51
    when you hook it up to your ski you need to select request tuning. then hook up to your computer and it will send the info from your ski to their server. at that point i you receive and automated email with username/password. hth

  7. #7
    Rex's Avatar
    Join Date
    Sep 2012
    Location
    Lake Mary, FL
    Posts
    180
    +1
    9
    Ive heard to many stories about the vtech support to even think about purchasing one. The whole email for support, buy a tuning credit, connect to the ski and register your ski on their site. Seems a little excessive to me. IMO the unit should cost ~1200 and you should get FULL access to maptuner, all tunes online, and the handheld. Not $500 for the maptuner, then $600 for the tunes online, and another $400 for the handheld.

    I appreciate tuners like this providing products for our community, but when they dont work right it just causes issues. Sorry to hear that you dropped $1000 for a new product and cant even get it working, much less a response from the manufacturer.

    I will throw this out there since this is an ECU thread. Would anyone be interested in another standalone engine management, similar to Motec? I have been talking with some people about coming up with a way to integrate ProEFI to work with the Seadoos. If your not familiar with the modified car world, ProEFI is one of the big name aftermarket engine management systems. Seems like there are very limited numbers of ways to remove the GPS AND raise RPM limits. Just food for through.

  8. +1 by:


  9. #8
    Matatan tocullo's Avatar
    Join Date
    Nov 2010
    Location
    VISTA AL RIO FL
    Posts
    1,725
    +1
    69
    Im sorry to hear about your problem!! I dont want to get too involve on this because what i have to say is not good!!! What i can say is that i bought my vtech last year and still trying to get my ski to run propertly!! I ended up buying the CMD to correct the fuel problems on my Vtech tuned! I hope that Jonatan can fix you up soon.... JONATAN IF YOU READ THIS PLEASE CHECK YOUR EMAILS I SENT YOU THE LOG THAT YOU WANTED TO SEE!!!

  10. #9
    Rex's Avatar
    Join Date
    Sep 2012
    Location
    Lake Mary, FL
    Posts
    180
    +1
    9
    Good luck OP. I hope you get it all worked out.

  11. #10
    stuckmoto's Avatar
    Join Date
    Jun 2010
    Location
    Newark, De
    Posts
    1,485
    +1
    59
    Quote Originally Posted by imp0ster View Post
    I have to use my gmail. He gave me his cell but when I text it says user not subscribed to SMS.
    He used to use Viber, at least that is how I communicated with him last season.

    Quote Originally Posted by gOt BoOsT View Post
    when you hook it up to your ski you need to select request tuning. then hook up to your computer and it will send the info from your ski to their server. at that point i you receive and automated email with username/password. hth
    There is some normal delay to get registered...last season it took around a week. I think he's on it a lot faster now. For the most part the tunes are solid. Other than killing you're weekend, you will probably be happy. Some are,some are not. Once you're registered you can pretty much do all the editing on your own.
    I totally agree that there should be a state side representative. Registration should be instant. Hope you get it sorted!

  12. +1 by:


Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help with brand new ultra lx 2013 intermittent starting problem
    By danf1000 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 04-01-2013, 10:02 PM
  2. Brand New Ultra 300x 0 Hours PROBLEM
    By mjkzeus in forum Kawasaki PWC Performance (4-stroke)
    Replies: 115
    Last Post: 07-06-2012, 09:45 PM
  3. Please Help BRAND NEW MSX 110 problem!!!!
    By Bosch Man in forum MSX/Matrix
    Replies: 1
    Last Post: 06-29-2012, 03:19 PM
  4. Please Help BRAND NEW MSX 110 problem!!!!
    By Bosch Man in forum MSX/Matrix
    Replies: 0
    Last Post: 06-29-2012, 02:37 PM
  5. wather problem in my brand new intercooler riva gen 2
    By philon18 in forum 4-Tec Performance
    Replies: 20
    Last Post: 08-07-2011, 10:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •