Results 1 to 4 of 4
  1. #1
    Saving the Manuals every day.. TheBlueMartin's Avatar
    Join Date
    May 2009
    Location
    Pure Michigan
    Posts
    488
    +1
    1

    '96 SL700 hot idle issue

    My years of hard work on the SLT's have caught the attention of my neighbor, so he has recruited me to help him out on his 1996 SL700. Bone stock, he's owned it for 10+ years. He had the carbs rebuilt a few years ago. and now it falls on its face and stalls after idling hot for a few minutes. It'll start back up after waiting for a few minutes, and then does fine if you feather the throttle at idle. I've adjusted the low-speed jet out 1/4 turn, and played with the idle adjustment up and down, nothing seems to help. No other issues than this....so its very frustrating to not have a clue what is causing this. Any ideas?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Are you sure it is a carb problem, not an ignition problem?

  3. #3
    Saving the Manuals every day.. TheBlueMartin's Avatar
    Join Date
    May 2009
    Location
    Pure Michigan
    Posts
    488
    +1
    1
    No, I can't rule that out. I've never seen an ignition issue that is this specific, but anything is possible. Even though it's the first go-to in the automotive world, no one seems to replace plug wires in these old PWC. Think that'd be a good start?

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Be methodical in your diagnostics. Make no assumptions, check everything.

    Often you will find more than one problem, sometimes entirely unrelated to the original issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 sl700 low speed issue
    By savageman69 in forum Polaris PWC Performance
    Replies: 19
    Last Post: 07-16-2014, 04:09 PM
  2. 96 xp hot start issues
    By Wells in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-24-2012, 07:26 AM
  3. 96 sl700 wont idle after carb rebuild! HELP!!
    By schlik83 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-03-2009, 10:37 AM
  4. '96 SL700 Charging issues
    By rshumaker in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-11-2009, 09:59 PM
  5. 96 BLaster II Idle problems
    By RxP Jumpin in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-22-2007, 01:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •