Results 1 to 3 of 3

Thread: still backfire

  1. #1

    still backfire

    anyone ever see if the a key shear off magneto start good but backfire

  2. #2
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Medina, Ohio, United States
    If the shear key is broken, the flywheel may have slipped and affected timing. Crank shaft indexing as well as improper magneto stator alignment may also cause backfiring.

    Also, try to keep all of your questions in the same thread. Multiple threads usually just muddy things up....

  3. #3
    I will thanks. But I can't beleave how good it starts did you come across it before easy starting but backfire when giving it gas. I'm going to check it out when I get off work this evening.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. still waiting
    By godfather in forum 4-Tec Performance
    Replies: 12
    Last Post: 11-04-2005, 11:23 AM
  2. We got 8 inches of snow yesterday, and still snowing!
    By Denali44 in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 10-25-2005, 03:44 PM
  3. Still running bad - tried everything!
    By Phil in forum 4-Tec Performance
    Replies: 29
    Last Post: 10-04-2005, 11:22 PM
  4. New RR IC still not helping, any ideas ????
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 30
    Last Post: 08-24-2005, 09:41 PM
  5. RXP still in the shop
    By Jrsrxp in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-10-2005, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts