Results 1 to 2 of 2
  1. #1

    93 Waveblaster No Spark, HELP NEEDED

    My Wb ran great put it away for 2 months and now I have no spark. Any advise will help. 1. I have unplugged the kill switch and I still have no spark. 2. I tested the coil and I was getting .07 ohms. Not sure how to test anything else? How can I test the coil? How can I test the stator?

  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Madison, WI, USA
    You need a service manual. All the tests should be in there. If I had one for a WB, I'd help. But I don't.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i have a 2001 palaris virage 701 with no spark, please need some help
    By yogi in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 08-09-2012, 01:24 PM
  2. Help needed on ZXI 1100
    By Turbo Todd in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-18-2005, 11:49 AM
  3. Help needed
    By rxpblast in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-07-2005, 09:20 AM
  4. Help needed badly!
    By RXPinMD in forum 4-Tec Performance
    Replies: 37
    Last Post: 07-06-2005, 10:03 PM
  5. Help - need RXP battery dimensions
    By Vern in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 06-28-2005, 05:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts