Results 1 to 6 of 6
  1. #1

    98 XL 1200 doesn't wanna start

    I have a 1998 Yamaha Waverunner XL 1200. Ill pull the choke and prime it 3 or 4 times and it doesn't wanna start I've gotta try about 10 times. Once it gets started though and you're out riding and you shut it off it'll start up no problem it's just that 1st initial start. Any suggestions?

  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    time to rebuild the carbs.

  3. #3
    what mike said.............................................. .....

  4. #4
    I was told changing the spark plugs may help?

  5. #5

    Join Date
    Nov 2009
    My 98 XL1200 is very cold-blooded.
    Install a primer kit.
    If you don't want to do that remove two plugs, use a dropper or straw and put a few drops of fuel in each cylinder, put your plugs back and fire it up. Never had to do that more than twice.

  6. #6

    Join Date
    Jan 2006
    Texas City, Texas
    I believe that you have the 65U engine (non PV 1200). They are notorious for being hard to start , especially after sitting in a garage for a few days. The stock choke plates have a hole in them a little bit smaller than a dime. Because of this hole, the "choke" was very ineffective.

    The fix in the past has been the addition of a primer kit.

    Funny, I never had a problem with starting my 97 1200, but many people did.

  7. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1200 genesis backfiring bad starting
    By mark1 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-29-2010, 05:47 PM
  2. 99 Yamaha XL 1200 Waverunner CRAANK NO START!!!
    By joeg12345 in forum Yamaha Open Discussion
    Replies: 11
    Last Post: 07-07-2009, 10:38 PM
  3. 2002 1200 xlt won't start
    By crownline99 in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 06-13-2009, 12:39 PM
  4. 99 Xl 1200 Ltd Will Not Start
    By THC24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-11-2008, 01:17 AM
  5. genesis 1200 doesn't run above idle
    By kingjon3rd in forum Polaris Open Discussion
    Replies: 9
    Last Post: 08-14-2007, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts