Results 1 to 2 of 2
  1. #1

    polaris slt 750 no spark

    i have a polaris slt 750 thats getting spark to only one plug wire and its a week spark what could cause that? I was think either cdi or stator
    Last edited by sridd22; 07-11-2013 at 08:17 PM.

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    The Fuji engines fire all three spark plugs together.

    You need to test the stator and the ignition coil for correct ohms.

    Also check all black wire grounds for zero ohms to battery negative post (with battery positive disconnected).

    When cranking, confirm battery voltage is well above 10.6 volts. A Fuji engine can start with a weak battery, but a weak battery can also create diagnostic problems. Make sure your battery is strong.

    See my signature links for more useful info.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1993 Polaris slt 750 no spark
    By Iam1hugeguy in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-05-2011, 12:23 AM
  2. Polaris SLT 750 1995 - no spark
    By madseal7 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-30-2009, 08:51 PM
  3. Question for a Polaris slt 750
    By Rodney in forum Polaris How To & FAQs
    Replies: 31
    Last Post: 08-10-2007, 12:25 AM
  4. Polaris SLT 750 X Problems!
    By publiccraze in forum Polaris PWC Performance
    Replies: 7
    Last Post: 06-25-2007, 11:59 PM
  5. 95 polaris slt 750 no spark
    By The Joker in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 11-20-2006, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts