Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: Starter problem

  1. #1
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4

    Starter problem

    Weather is nice so I was going to take the skis out. I started the Virage on the trailer at the house and it started fine. It blew a bunch of smoke in the garage so I pulled it further down the driveway. I immediately tried to start it agian and just the starter spun. It sounds like it's not engaging the part that contacts the flywheel. I tried to pull the starter and the neck broke off inside the housing. Now I have two problems and don't know if I'm gonna have to pull the engine to clean up this mess.







  2. #2
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Sounds like the bendix went bad. when the starter spins it,it extends and engages the flywheel. You have to pull the front flywheel (mag)cover off and remove the flywheel to change the bendix behind it, and while it's out,you should be able to drive the broken starter piece out from the front side rearward. buy a bendix, don't waste the work on a used ones,they run under 40.00 on line. it can be done with the motor in the ski. tight but can be done. gas tank may need to be moved forward to get a flywheel puller on it.

  3. #3
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    So don't get a used bendix?

  4. #4
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    And I guess I'll have to pull the oil injection to get the cover off right?

  5. #5
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    Got everything pulled. Found what I believe is a small string stuck to the magnets on the flywheel. It doesn't look like a spring anymore, but resembles one. lol

    Gotta drive out the broken neck of the starter and order a new/used starter/bendix. Found some combos on egay.

  6. #6
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    The spring stuck to the flywheel was likely part of the bendix....

  7. #7
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    I managed to crack the flywheel housing trying to get the neck of the starter out. Not a fun day.

  8. #8
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    I ordered a flywheel housing. I'm guessing the stator just pulls right off the shaft. From other pictures it looks as tho the shaft is tapered. Do I need to note the orientation of the stator for re installation? Anything else I need to know about pulling the stater and flywheel housing and re installing?

  9. #9
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    Looks like there are 3 cap head bolts that are holding the stator on correct?

  10. #10
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    I'm really surprised that no one has replied to anything i've posted recently.

    I was able to get the flywheel, magneto and the broken flywheel housing out of the ski.

    I found these inside the flywheel housing and I have no idea where they go or what they are.



    I also damaged the magneto a bit when I put the puller bolts through the flywheel.



    I got the used flywheel housing and new starter/bendix in today. I'm ready to put them back in the ski, but I want to make sure if there is anything else I need
    to do first or if/how I should check out the magneto and figure out what those miscellaneous parts are.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie has a starter problem
    By lee in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-29-2007, 07:05 PM
  2. 99 gp760 starter problems help!!
    By 07vette in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-18-2007, 10:59 PM
  3. 95 xp starter problem
    By Blackhardt in forum 2-Stroke Performance
    Replies: 2
    Last Post: 05-19-2007, 09:29 PM
  4. '97 1100 STX starter problem
    By lil8znguy in forum Kawasaki How To & FAQs
    Replies: 0
    Last Post: 05-10-2007, 03:32 PM
  5. Bad switch or starter problems on 04 RXP.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 05-22-2006, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •