Results 1 to 10 of 10
  1. #1

    2000 SLX 1050 cutting out, help please?

    First post here, great site with tons of info! I have search and searched but no answers found.
    My ski has been running fine, all of a sudden it started missing really bad (after about an hour on really rough water).
    Acting like the ignition is being turned off and back on.
    Also acting like a temporary fuel blockage.
    I pulled the carbs and checked the fuel filters inside, clean.
    Main fuel filter is clean.
    The E-box is completely dry also.
    Any ideas what to check next?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    What maintenance has been done in recent times?

  3. #3
    Well, not really any from me. I just acquired it over the winter and have only had it out a couple times.
    Other than it being a little stubborn to start and the trim not working, it seemed to run good.
    I replaced the plugs and no difference. New battery installed.
    Last edited by scooby50021; 07-13-2013 at 01:44 AM.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by scooby50021 View Post
    Well, not really any from me. I just acquired it over the winter and have only had it out a couple times.
    Other than it being a little stubborn to start and the trim not working, it seemed to run good.
    I replaced the plugs and no difference. New battery installed.
    Take some time to read through the recommended maintenance for your red domestic engine, especially regarding the fuel system and carburetors.

  5. #5
    thanks, yeah, I will keep reading.

  6. #6
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    could be a cdi on the way out

  7. #7
    Quote Originally Posted by TxPro1200 View Post
    could be a cdi on the way out
    Thanks, will do some reading about the CDI.

  8. #8
    thanks TXPro1200 that got me looking in the electrical box again, and found that the main ground wire was very loose. Will test the ski out today, but that had to be the problem.

  9. #9
    Bad grounds cause all kinds of weird problems! If that wasn't it, you might check the reeds as well. A broken reed will cause the symptoms you mentioned.

  10. #10
    well, one of the loose grounds came right from the starter solenoid, so I am assuming the vibration would make it loose spark and then cut out. I was reading about the reeds, haven't figured out what they do yet, haha.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 05-31-2015, 06:58 AM
  2. 99 slx 1050 cutting out above 50 mph
    By bmedlock in forum Polaris Open Discussion
    Replies: 4
    Last Post: 02-08-2012, 04:56 PM
  3. 2000 SLX 1200 Part Out
    By rlharrison60 in forum Polaris Classifieds
    Replies: 12
    Last Post: 06-15-2009, 03:43 PM
  4. My piston blew for the 3rd time!! 1050 SLTX Major help please...
    By motox1027 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 05-18-2009, 01:57 PM
  5. Slx 780 Cutting Out At High Speeds
    By BRANDON in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-03-2007, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •