Results 1 to 3 of 3
  1. #1

    01 xlt 1200 not starting

    Hello
    I have a 01 xlt 1200 that I'm trying to get it in working condition to get rid of it . It has 175 hours on it and I want to know what the compression should be . Last time I rode it, it rode great until about 1 hour into riding where it all of a sudden would die out and then catch itself before turning off. And it would constantly do it over and over again. I replaced the spark plugs and I'm running 93 gas premixed 30:1 ratio. It has a d plate and recently replaced the temp sensor. How do I know when I need a rebuild ? Any help would be greatly appreciated


  2. #2

    Join Date
    Jul 2013
    Location
    port saint lucie floirda
    Posts
    4
    should be atleast 105 or more across 3 cylinders. 93 not needed...should be atleast 32:1 seems like gas or water intake line check... good luck...

  3. #3
    I will check that . Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new engine install 01' XLT 1200.... help for 1st start
    By DieselNaz in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-06-2015, 08:31 AM
  2. 01 xlt 1200 not turning over
    By pfabian3 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-13-2013, 04:14 PM
  3. Crankshaft on an '01 XLT 1200
    By Jolly Roger in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-22-2007, 04:19 PM
  4. Accelerator pump on 01 SLX 1200 not working ??
    By Screamin'SLX in forum Polaris PWC Performance
    Replies: 0
    Last Post: 10-03-2006, 05:32 PM
  5. '01 Xlt 1200 Hot Start Problem
    By belgianhead in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2006, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •