Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2012
    Location
    Michigan
    Posts
    7

    Search Function not working

    Anybody having trouble with the search function?? I've tried two computers and neither one does the search function work. Apple or Microsoft....


  2. #2
    TexasZ's Avatar
    Join Date
    May 2012
    Location
    Near San Antonio, Texas
    Posts
    460
    +1
    34
    Yep, me too. They will get it fixed, they are excellent around here for taking care of the forum functions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. info center not working..rx 951..i've searched
    By chartersj in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 05-22-2012, 07:40 AM
  2. Search Functions not working?
    By delagem in forum Polaris Open Discussion
    Replies: 9
    Last Post: 09-22-2008, 04:28 PM
  3. speedo not working
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 3
    Last Post: 10-09-2005, 06:41 AM
  4. okay, not work safe. Grossest picture I've ever seen...
    By theantiRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 07-19-2005, 09:31 PM
  5. Speedometer Not Working
    By jack in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-25-2005, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •