Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
  1. #1
    ULTRA 250XXX's Avatar
    Join Date
    Mar 2007
    Location
    Panamą
    Posts
    26

    Exclamation Battery Alarm Goes On 2 Times

    Hi, did someone have the battery alarm goes on some times?


  2. #2
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Welcome Ultra. Mine did the first time out, for about 1 minute while still on the launch ramp. It did it again, last time out for just a few seconds.

    My starter has spun over and not engaged the bendix more than a few times. Cranks right up after that.

  3. #3
    tomgtv's Avatar
    Join Date
    May 2006
    Location
    Weston Florida (Ft. Lauderdale)
    Posts
    1,744
    +1
    1

    Yeah me to

    I get the battery alarm for a few seconds every so often when
    I start it. I know the battery is good, I keep it charged up on a battery
    tender. Just figure it's an anomaly.......

  4. #4
    My STXR, 15F and now Ultra have done the same thing. Wonder if its the voltage regulater thay have been using. ?????

  5. #5

    Join Date
    Sep 2006
    Location
    S. Florida
    Posts
    508
    Quote Originally Posted by hydrotoys View Post
    Welcome Ultra. Mine did the first time out, for about 1 minute while still on the launch ramp. It did it again, last time out for just a few seconds.

    My starter has spun over and not engaged the bendix more than a few times. Cranks right up after that.

    I haven't had the battery alarm but I surely have the starter spun over and not engaged the bendix same as Hydro. Makes me wonder if something is wrong.

    Curtis

  6. #6
    Rauji's Avatar
    Join Date
    Mar 2007
    Location
    PANAMA (CENTRAL AMERICA)
    Posts
    11
    Quote Originally Posted by ULTRA 250XXX View Post
    Hi, did someone have the battery alarm goes on some times?
    Hi Ultra and welcome to GREEN HULK FORUM... FYB 4 EVER!

  7. #7
    ULTRA 250XXX's Avatar
    Join Date
    Mar 2007
    Location
    Panamą
    Posts
    26
    SO, I don`t have to worry about it.

  8. #8
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    I don't think anything like that can be discounted. But don't panic. If it does it everytime, it might be a good idea to take it in to have it put on their diagnostics.

  9. #9
    BR549's Avatar
    Join Date
    Jan 2006
    Location
    lake of ozarks
    Posts
    154
    my 03 stx1200r battery alarm would do the same thing but after you ride it a few minutes it would be ok.

  10. #10
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Yes, exactly. Both times, only on the trailer, while I was letting the engine warm up in the water.

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. When the Low Fuel Alarm goes off on a 2013 Ultra 300x how much fuel left?
    By rod_rod in forum Kawasaki PWC Performance (4-stroke)
    Replies: 6
    Last Post: 08-24-2015, 08:58 PM
  2. Need help! Battery/security alarm issue on a 2007 VX cruiser
    By jw64wpb in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 05-23-2011, 01:23 AM
  3. broken bolts on the timing gear
    By robe in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-03-2006, 06:35 PM
  4. Oil alarm coming on
    By Mark S in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-23-2005, 02:32 AM
  5. maint on...FIRST TIME
    By RXPNJ in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-05-2005, 07:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •