Results 1 to 4 of 4
  1. #1

    GP1300R front plug looking very lean..

    so just finished putting in new crank seals and new stator, took it out on the lake, ski runs like a dream, but i pulled the plugs just to take a peak and front plug was almost white!!! just about broke my toe on the side of hull!!!! not really wanting to know the readings, i did compression test... all checked out good, 127,128,125 this is also the motor that just blew apart a front seal,, not knowing why, never backfired or anything.. what do ya think would cause this? injector?? front seal gone again after one tank of fuel.. btw had a dial indicator on the crank well it was apart, crank bearings are good... also im running premix.. any thoughts??? have not done a pressure test yet... thanks,,, CHEERS!!!


  2. #2
    JKR1300's Avatar
    Join Date
    Jan 2006
    Location
    St Louis & 6mm LotO
    Posts
    497
    +1
    6
    Hate to say it but if only #1 is lean, you may have an air leak. Do 2 & 3 look good? Post some pic's. It's not the front seal if just replaced. Could be clogged injector. ALWAYS pressure test after engine rebuild.

  3. #3
    2&3 plugs look good, oem seals greased before instillation, where yould you hook up for your pressure test? being efi i have no pulse nipple... just one of the intakes? ill look now to see if i can find how to test (clean) injector.. thanks...

  4. #4
    Quote Originally Posted by canadianbuds View Post
    2&3 plugs look good, oem seals greased before instillation, where yould you hook up for your pressure test? being efi i have no pulse nipple... just one of the intakes? ill look now to see if i can find how to test (clean) injector.. thanks...
    I bought a kit from Lowell Horning for about $100 but you can do a search on here and find where people have made their own kit for $15-20 from a local hardware store. Sorry to hear about the lean condition. At least you caught it before it fried #1. I had the same thing happen to me last summer. I replaced the seals with OEM seals, greased the inside/outside of the seals, and haven't had an issue again in over 30 hrs. That type of shit will make you wanna break out a hammer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. piston looks lean plugs look rich?
    By Un-cowJ in forum 2-Stroke Performance
    Replies: 2
    Last Post: 06-23-2014, 03:44 PM
  2. piston looks lean plugs look rich?
    By Un-cowJ in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-23-2014, 12:56 PM
  3. What should the plugs look like?
    By RXP-REX in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-13-2008, 08:04 PM
  4. 03 GP1300R Spark Plug Gap Setting
    By RVCop in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 06-06-2008, 03:25 PM
  5. How are these spak plugs looking?
    By majundecid in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-07-2006, 08:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •