Results 1 to 4 of 4
  1. #1

    2001 PRO 1200 No Spark

    New to this forum and have been searching through multiple posts looking for something similar to my situation but couldn't find anything real close. To start I have a brand new battery which is holding at 11-10.8 V while cranking. The weird thing is that I have an inline spark checker and that will flash while cranking (on all cylinders), but if i pull a plug and ground it, it will not spark across the plug. So it seems the stator and cdi or working to fire the coil but there is not enough current behind it to fire across plug. Here are the tests I have done so far.

    -Ohm tested trigger coils, and also watched them go from open to around 25 ohms with 9 volts on brown wire
    -CDI is putting out 9 V DC on brown wire to stator
    - Have 240V at blk/white wire from CDI to coil while cranking. Saw somewhere on a post that you should have 240 on the other three wires as well (blk/grn, y/brn, blk/blu) which i do not have, but that doesn't make sense to me because you would have 240 on both sides of primary coil. ??????
    -LR is putting out battery voltage on orange wire while cranking
    -Have 11-10.8 V on red/pur wire on terminal block while cranking
    -All spark plug wires ohm tested ok
    -Coil also ohm tested ok, 1500 on secondary side .2 ohms on primary side(spec is .35 ohms) ??????
    -All grounds check good

    My gut tells me it may be a coil but it checked ok and since they are kinda rare now it is $180 online so I wanted to get some input before pulling the trigger on it. Just weird that it is showing spark on my tester but not actually sparking. Any help or other testing ideas greatly appreciated. Thanks

  2. #2
    Well I ended up finding someone who was parting out a 2002 virage and had the CDI and coil so I bought both. Put the new CDI box in and it started right up. So I guess I have a spare coil now. I am going to do some tests on the working coil just to maybe try and help someone else out when trying to diagnose a bad CDI.

  3. #3
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Medina, Ohio, United States
    Welcome! Glad you got it worked out! Some worthwhile reading on updates, maintenance, etc... Http://

  4. #4
    I'm also new to green hulk for some reason i'm having trouble understanding the coil pack test i have a 2002 you test each black and white wire one wire to ground the other to black and white on coil that only shows 10.5 volts or do you put both tester wires to each black and white wires i get zero volts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Pro 1200 great condition
    By POLARIS PRO in forum Polaris Skis
    Replies: 59
    Last Post: 05-14-2009, 05:06 PM
  2. WTB: 2001 Pro 1200 Multi-Function Guage
    By elwayisgod in forum Polaris Classifieds
    Replies: 3
    Last Post: 07-08-2008, 11:18 PM
  3. 2001 pro 1200 cylinders
    By rgard32 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 05-22-2007, 02:55 PM
  4. Pro 1200 NO Spark ??
    By virageracer in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-04-2006, 11:23 PM
  5. 2001 Pro 1200 In Michigan Blown Motor
    By beerdart in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-25-2006, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts