Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: My First Mod.

  1. #1
    Importracer's Avatar
    Join Date
    Feb 2007
    Location
    San Antonio, Tx
    Posts
    184
    +1
    2

    Smile My First Mod.

    http://img.photobucket.com/albums/v2...g?t=1173230387
    I only have 1.5 hours on it but after the first 5 minutes I realized this was a must. The factory gauge is way too small and this one reads up to 20 psi!
    Last edited by Importracer; 03-06-2007 at 08:27 PM.


  2. #2

    Join Date
    Sep 2006
    Location
    S. Florida
    Posts
    508
    How is that guage going to hold up to the water and stuff on it?

  3. #3
    nice, is it a peak and hold gauge? Supra and KS, wow, remind me of old days in 94 with the TT and living in KS.

  4. #4

    Join Date
    Feb 2007
    Location
    Lenoir city,TN
    Posts
    49

    Talking the 250x boost gauge?

    so how did you wire it up to show that you got boost? to the supercharger or what?

    scott

  5. #5
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650

    Why?

    Looks good but this ski puts out 11.4 lbs of boost almost instantly, kinda overkill isnt? Just my opinion.

  6. #6
    Importracer's Avatar
    Join Date
    Feb 2007
    Location
    San Antonio, Tx
    Posts
    184
    +1
    2
    Quote Originally Posted by Ultra250 Tn View Post
    Looks good but this ski puts out 11.4 lbs of boost almost instantly, kinda overkill isnt? Just my opinion.
    I see 10 lbs on the stock guage so if it puts out 11.4 then the factory gauge is wrong or I am not getting full boost. I could not see the factory gauge good enough in bright sun to see what rpm it comes in.

  7. #7
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650

    Rpm's

    It has a Rpm/Top speed memory, just scroll thorough the mode settings, you can clear the memory by getting on the top speed/rpm setting and hold the set botton down till it resets.

  8. #8
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Looks good. It's got to be more readable than the stock gauge.

  9. #9
    Importracer's Avatar
    Join Date
    Feb 2007
    Location
    San Antonio, Tx
    Posts
    184
    +1
    2
    I got to ride again yesterday and it is nice to be able to actually see the guage. The bad part is my ski makes 10lbs and thats it, not 11.4 like everybody said they would. I checked the non vacuum assisted BOV and at 10psi and full throttle its letting air out. I dont know if it has a weak spring or if its just because of the altitude where I live (1200ft). I dont know why they put the second valve on anyway unless it is to act as a governor. I am going to block it off and see if it makes any difference.

  10. #10
    You might try a different gauge if you have a extra. I find that the Auto Meter gauges I have had are very inconsistent from one to another. On my car I have 3 different fuel pressure gauges, one on the regulator,one mounted in the back of my cowl hood scoop,and a full sweep electric mounted in a gauge pod on the A-pillar. All 3 read different at idle and at full boost. Same with my boost gauges, I have 2 of those,one in the hood scoop,and one in the dash. They both read different from each other and they are both on the same line coming off the carb bonnet. And they read different from what my LM-1 datalogs using a 3 bar map sensor. And my two oil pressure gauges are off by a bunch. One is under the hood and the other is in the dash. They are also on the same oil line coming off the engine. At idle cold one reads 72-73psi and the other reads 64-65.
    Don't get me wrong,I am not knocking their gauges, I wouldn't use any others,and I like the fact that they have one for everything imaginable and good looks to boot. But they are off from each other by a pound or two.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help me with my first mod plz
    By fzr_rider in forum Yamaha PWC Performance (4-stroke)
    Replies: 18
    Last Post: 06-15-2010, 09:35 PM
  2. My first mod on my VX, gas cap is on!
    By SlowStang305 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 04-03-2009, 05:52 PM
  3. Just got my first mods for my RXP
    By ModularJunk in forum 4-Tec Performance
    Replies: 8
    Last Post: 07-12-2008, 11:36 AM
  4. Got my first mods in the mail today!
    By 05RXPnoob in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-30-2005, 06:54 AM
  5. Throw me some ideas for my first mod/s!
    By BLOWNRXP in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-14-2005, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •