Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: Starter issues

  1. #1

    Starter issues

    2001 the pro 1200. Ran awesome last year. Had it in the shop this spring and it did not run right after that. So I was troubleshooting carb issues. adjust my synch screws getting ready to adjust idle, low, and high screws. Starter had worked awesome for about an hour now. After adjusting synchronizing screws I went to start the jet ski and the starter just clicks. I ran it around the lake for about 15 minutes before this. started it and shut it off about 20 times. Then it just stopped working. So I unplugged battery let it sit for 30 minutes. Went back out and " No Joy ". Still just clicks away. New Starter? Any Ideas?


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,520
    +1
    1,268
    solenoid is toast. check for 12v on the starter side of the solenoid when the button is pushed.

  3. #3
    Quote Originally Posted by nmpeter View Post
    solenoid is toast. check for 12v on the starter side of the solenoid when the button is pushed.
    If I have 12v at the solenoid I can bypass the solenoid by connecting a jumper wire to each post or just using a screwdriver. If it starts I know it's the $40.00 solenoid and not the $300.00 starter? I'll be working on it tomorrow. Hopefully I can get it to start and all the carbs tuned up just right.

  4. #4
    So I described it wrong. It doesn't click. The starter spins without engaging. That is what i'm hearing. Solenoid is fine. I'll be taking the starter out tomorrow. Anyone ever rebuild one? any tips?

  5. #5
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,520
    +1
    1,268
    you need a bendix, not a starter

  6. #6
    Correct, sounds like a bendix.

  7. #7
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    Quote Originally Posted by seanno2 View Post
    So I described it wrong. It doesn't click. The starter spins without engaging. That is what i'm hearing. Solenoid is fine. I'll be taking the starter out tomorrow. Anyone ever rebuild one? any tips?
    Same thing happened to me last week. I had to get a new bendix. I got one from ebay with a starter for $85 shipped. Both new. I broke the flywheel housing and CPS in the process of changing the bendix out. What a PITA.

  8. #8
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,520
    +1
    1,268
    ouch..that was pricey. how exactly did you do this damage?

  9. #9
    Tjdriver's Avatar
    Join Date
    May 2012
    Location
    Eglin AFB
    Posts
    485
    +1
    4
    Well, the bendix went out so I starter tearing the front cover and flywheel out. I decided to pul the starter first to make sure that the teeth on the starter gear weren't stripped. (mistake #1). Starter would come out so I lightly tapped on it with 3lb sledge. No go. Started hitting a little harder and the starter broke at the neck. Neck stayed inside the flywheel housing. I pulled the housing cover, flywheel and bendix out and proceeded to beat the neck out of the housing. The housing couldn't take the stress and broke in 2. No biggie. I picked up a housing for $20 and starter bendix for $84. Had to pull the old CPS out and put in new/used housing. CPS broke. FML. Paid $103 for a new CPS from the stealership. At least it's brand new and should last for a while.

  10. #10
    it was definitely the bendix! Half the gears were stripped out on it! Starter gears look good. Replacing bendix now. Haven't broken anything yet. Crossing my fingers! I had bought a cdi and stator combo last year and never put the stator in because I was the cdi that went out. I figured since I have everything off I should probably just through the new stator in. So In the process of doing all that right now! should have it running in about 3 hours! hopefully

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter Issues - Way over my head
    By mrzippy in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 06-13-2010, 10:57 AM
  2. starter issues 99 gsx limited
    By 1fastrat in forum 2-Stroke Performance
    Replies: 4
    Last Post: 07-13-2008, 09:35 PM
  3. Bendix/Starter Issue
    By Yahmaha01 in forum Yamaha Open Discussion
    Replies: 19
    Last Post: 03-27-2008, 05:57 PM
  4. blaster starter issue
    By DANGER1049 in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 03-13-2008, 08:14 AM
  5. Starter Issue, anybody else?
    By jdracer in forum Kawasaki PWC Performance (4-stroke)
    Replies: 13
    Last Post: 07-27-2007, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •