Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    130gti 2013 carbon seal

    Does this look normal after 39hrs?
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1374420717.190828.jpg 
Views:	223 
Size:	60.9 KB 
ID:	307502


  2. #2
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    That's pretty excessive wear on the carbon seal. Motor might not be properly aligned.

  3. #3
    Hmm but I really don't want to go to the dealer now. I have 3 weeks of vacation left and the weather seems to be getting better.

    Our season is really short (north of Sweden). Think I'm safe to ride it for another 20 hrs?

  4. #4
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    I've seen worse with no issues.
    Just keep it in mind when riding and rip on.

  5. #5
    EARL99016's Avatar
    Join Date
    Jun 2013
    Location
    Eastern Washington
    Posts
    123
    +1
    7
    What do you think the percentage is on these new skis that the carbon seal fails or the motor is misaligned?

    I've read numerous threads about motor misalignment.

    Cya

  6. #6
    stevend135's Avatar
    Join Date
    Jan 2009
    Location
    Waunakee WI
    Posts
    185
    +1
    3
    Quote Originally Posted by martfart View Post
    Does this look normal after 39hrs?
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1374420717.190828.jpg 
Views:	223 
Size:	60.9 KB 
ID:	307502
    I hope thats not after a day of riding? Mine leaves a dust line also, clean it up after every ride though.
    Makes a damn mess when a little water mixes with it!

  7. #7
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    Are you running it out of the water and getting the carbon ring hot????

  8. #8
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Good question tiny.
    How long do you flush for?
    How often do you flush the ski?

  9. #9
    I haven't been running it out of water. I had it on service at 30 hrs so the dealer probobly ran it on a hose then but that's it.

    I have never cleaned the inside of the hull so it's not from
    just one ride

  10. #10
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Your doing fine.
    You should have no issues.
    I was a little concerned that that was from after 1 ride.
    If that's 30+ hrs then your doing great.
    Just keep it in mind.
    Rip on.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 06-02-2016, 03:46 PM
  2. Is my carbon seal toast?
    By Lurker in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 09-02-2006, 03:47 PM
  3. Problems with carbon seal leaking-- possibly this instead...
    By VFX_Artist in forum 4-Tec Performance
    Replies: 10
    Last Post: 07-20-2006, 09:49 AM
  4. Carbon seal bad? You tell me
    By Lurker in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-06-2006, 07:30 PM
  5. Carbon Seal
    By Kinchyle in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 04-27-2006, 02:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •