Results 1 to 5 of 5
  1. #1

    at a loss and need help

    Good Morning
    I am new to the site cause i have been having a problem with my 2000 polaris virage. the skis has less than 30 hrs on it and has been sitting for more than 5 yrs. I put it in the water 2 weeks ago and it was bogging down so i figured that the carburator still had some bad gas in it and i cleaned it out weel and the decided to have it sonic cleaned, then i put the carb back on and put the skis in the water i had the same problem which confused me. while sitting at the dock i took the seat off and saw a ton of smoke and water in the bilge. when i started it up it ran fine, so the problem was it wasnt getting enough air as when i put the seat on it bogged down again. i can not seam to see where the water and smoke are comming from even with a mirror.
    can some one please try and point me in the right direction cause this is so fustrating.
    thanks
    P_nells


  2. #2
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    I am not as familiar with the Virage, but I'll give you my 2 cents anyway.....

    Need to check all of the exhaust hoses. Feel around all sides looking for a mushy part or a hole. Make sure all of the hoses are full pushed onto the fittings and exhaust clamps are tight. Do you have a flush connection on the ski? Check that to make sure a cap or fitting hasn't come loose.

  3. #3
    i looked at the hoses and everything feels fine and tight. i do see that there is oil in the water in the hull, does that mean the block is cracked? its smoking when i run it but i cant see where its smoking from. is it possible that i have to tighten all the bolts up on everything?

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,602
    +1
    1,277
    Quote Originally Posted by p_nells View Post
    i looked at the hoses and everything feels fine and tight. i do see that there is oil in the water in the hull, does that mean the block is cracked? its smoking when i run it but i cant see where its smoking from. is it possible that i have to tighten all the bolts up on everything?
    It is not unusual for there to be some oil seepage into the hull. Unless there is a lot of oil down there, I would not worry about an oily film on the bilge water. Check the top of the oil tank for a snug fit of the oil sender rubber 'plug'.

    This is a carburetor two cylinder engine, correct?

    The Virage has plastic resonators in the exhaust system. Sometimes these can crack or split at the molding seam and leak exhaust into the hull.

    The exhaust system (after the large exhaust 'pipe' on the engine) is cooled by a water injection spray. The actual water orifice is on the exhaust pipe, where a small rubber hose attaches. So the hot exhaust gas flow has water mixed in with it to keep it reasonably cool. That means an exhaust leak inside the hull will also leak water.

    You may have to actually remove the large rubber hoses and inspect them. The hardest one to inspect is the hose connecting to the exhaust outlet at the rear of the hull.

  5. #5
    k447 - THANKS FOR YOUR HELP! I JUST SPENT THE AFTERNOON TAKING EVERYTHING APART AND FOUND THAT THE RED EXHAUST TUB HAD A GAPPING HOLE IN THE BOTTOM OF IT AND YOU WOULD HAVE NEVER SEEN IT IF I DIDNT TAKE IT APART. WELL NOW TIME TO FIND ONE ANY SUGGESTIONS ON WHERE TO BUY ONE?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New to pwc and need help
    By Budman in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-20-2008, 06:08 PM
  2. New and need help diagnosing my '08 rxtx
    By dr_hunt in forum 4-Tec Performance
    Replies: 50
    Last Post: 06-28-2008, 06:16 AM
  3. new and need help
    By rg2327 in forum Polaris How To & FAQs
    Replies: 7
    Last Post: 06-24-2008, 10:47 PM
  4. I'm a retard and need help
    By emcewin in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 06-17-2008, 08:39 AM
  5. I am losing faith and need help :(
    By sea~smith in forum Polaris Open Discussion
    Replies: 48
    Last Post: 09-27-2007, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •