Results 1 to 4 of 4
  1. #1

    Stalling/Bogging 94 WRA700S

    I've read around quite a bit on this thread, but I'm still a little unsure on where to start diagnosing the problem I'm having with my 1994 Waverunner 3 GP.

    I recently put in a new carb rebuild kit from yamaha, a new starter, new oil lines, new steering and reverse cables, and fresh gas with ethanol additive. The issue i'm having is getting the right adjustment on the carb. so that it doesn't stall out at an idle once it's in the water without also having a hesitation problem when I hammer down on it from a slow speed. I believe the service manual calls for 1 7/8 turns on the low screw and 1 5/8 on the high screw. From what I've been reading on here those seem to be pretty high numbers.

    Another problem that just developed is that I can be running at a high speed or almost WOT when all of a sudden the power cuts out to about half throttle. It will stay that way for a few seconds and then take off all of a sudden to full speed. It's almost as if someone throws a switch that allows full power. What could be causing this? Could this be related to the over temp. sensor on the head?

    I ride this ski exclusively in salt water. It's been flushed and washed down after every use.

    Thanks in advance guys.

  2. #2
    Any ideas? I'm kind of at a loss here. I've read the Mikuni carb tuning manual but I'm still a little confused on where to start. The manual describes changing the pop off pressure but this is a stock ski. It doesn't have any mods and I bought the carb rebuild kit from Yamaha so I'm sure I have the parts that are stock.

  3. #3
    Myself's Avatar
    Join Date
    May 2007
    North Central Arkansas
    Open the low speed screw up to about 2 1/8 and turn your idle up just a bit. It should idle in the water at about 2-3mph. High speed should be fine or maybe open just a little more. Did you put fresh gas in with old? The sudden cutting out could be water in the fuel. Have you removed the plug boots to inspect and/or trim the plug wires back a bit? They start to break right at the end then start burning up inside the plug wire. It's hard for the spark to jump a 1/4" air gap inside the wire. Also ohm out your plug boots, they should read in the neighborhood of 5500 ohms.

  4. #4
    I put fresh gas in it. I doubt it's a fuel quality problem. I tried opening the low screw a hair over 2 turns and it would shudder quite a bit. It looks like the ski's running too rich at that setting. I turned it down from 2 turns slightly and I might have found a sweet spot.

    Any other ideas for the sudden surges in power when it's maxed out at what seems like half throttle? How does the engine temp sensor cut the power if it senses over temp?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 sl900 bogging at slow speeds. almost stalling.
    By rwolhar in forum Polaris Open Discussion
    Replies: 9
    Last Post: 08-29-2012, 06:30 AM
  2. Replies: 7
    Last Post: 05-18-2012, 06:01 PM
  3. 1997 GTX bogging/stalling help please.
    By cfnnslsq in forum 2-Stroke Performance
    Replies: 3
    Last Post: 05-24-2011, 11:13 PM
  4. 98 XL760 Bogging Down & Stalling
    By Spimothy Leary in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 08-18-2009, 09:06 AM
  5. Motor bogs down when jumping...
    By Denali44 in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-08-2005, 03:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts