Results 1 to 2 of 2
  1. #1

    Join Date
    Feb 2013
    Location
    Hawaii
    Posts
    18

    2002 polaris virate TXI not start

    trying to get some help here im good with cars not much with skis I got a 700 carburetor that I got him running fine but my 2002 ,1200 cc txi crank but doesn't start I got no spark and no gas pressure.


  2. #2

    Join Date
    Feb 2013
    Location
    Hawaii
    Posts
    18
    Do this happened to anybody before, I checked all the connections on the wires fuzes looks good I even took out the EMM and open it and looks good to me the circuit board don't show signs of burning and I try to start it without the star/stop module and got nothing cranks fine but no spark and no gas pressure . Any help will be appreciate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage TXI, Will not Start- Please Help
    By B1977 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 01-03-2015, 02:21 PM
  2. 2002 polaris virage 700 will start and idle but not run
    By meh2009 in forum Polaris Projects
    Replies: 8
    Last Post: 06-27-2013, 07:16 AM
  3. 2002 Polaris 1200 TXI very hard to start.
    By Jkstr in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-25-2011, 05:55 PM
  4. 2002 polaris virage txi will not run, just back fires
    By motormadness in forum Polaris Open Discussion
    Replies: 15
    Last Post: 08-16-2010, 07:32 PM
  5. 2002 Polaris Virage TXi.. HELP!!! WON'T START
    By fitch615 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-05-2007, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •