Results 1 to 6 of 6
  1. #1

    Yamaha VX Sport Overheating

    I have a new 2013 Yamaha VX Sport. I took it out last week and the overheat warning went off. I looked underneath and took out sea weed and it ran fine. I took it out today ran all day with no problems. At the end of the day, it got sea weed again. I cleared it out of the intake and it ran fine for awhile. Then the overheat warning went off. However, there was no sea weed around the intake. I let the wave runner sit for about 30 min. I then started it and idled for about 5 min and the alarm went off again. I see no sea weed around the intake grate. Any suggestions what to do next? It's only a month old with 12 hrs on it.


  2. #2
    bryantjopplin's Avatar
    Join Date
    Jun 2012
    Location
    Shreveport, LA
    Posts
    2,436
    +1
    163
    All your pissers working?

  3. #3

  4. #4
    bryantjopplin's Avatar
    Join Date
    Jun 2012
    Location
    Shreveport, LA
    Posts
    2,436
    +1
    163
    Take a look at this and see if anything in there helps.


    http://www.greenhulk.net/forums/showthread.php?t=190064
    Overheating 2013 vxr

  5. #5
    vxsport's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    75
    +1
    2
    Quote Originally Posted by twyar View Post
    I have a new 2013 Yamaha VX Sport. I took it out last week and the overheat warning went off. I looked underneath and took out sea weed and it ran fine. I took it out today ran all day with no problems. At the end of the day, it got sea weed again. I cleared it out of the intake and it ran fine for awhile. Then the overheat warning went off. However, there was no sea weed around the intake. I let the wave runner sit for about 30 min. I then started it and idled for about 5 min and the alarm went off again. I see no sea weed around the intake grate. Any suggestions what to do next? It's only a month old with 12 hrs on it.
    Same thing happen to me and it was the main sensor faulty. I feel your pain…

  6. #6
    Guidoo's Avatar
    Join Date
    Jul 2011
    Location
    Living outside of Charleston SC.
    Posts
    2,206
    +1
    458
    Look in the pump nozzle at 9 o'clock position. You'll see the cooling intake, white plastic screen. Make sure it's not clogged. Have you tried running it on a hose?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lifespan Of 4 Stroke Yamaha Vx Sport?
    By stoyan79 in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 08-05-2014, 02:00 PM
  2. Yamaha VX Sport: Good for a beginner?
    By cxk in forum Yamaha PWC Performance (4-stroke)
    Replies: 24
    Last Post: 06-03-2014, 09:30 PM
  3. FS **Yamaha VX Sport w / Reverse** Non-Rental - $6700
    By TheEngineer in forum Yamaha 4 Stroke Skis
    Replies: 2
    Last Post: 10-16-2010, 06:48 PM
  4. Yamaha VX Sport Battery Problems .....
    By misterjay in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 04-03-2010, 04:48 PM
  5. Lifespan Of 4 Stroke Yamaha Vx Sport?
    By stoyan79 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 11-07-2007, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •