Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 53
  1. #1
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8

    Prop came unscrewed

    Has anyone seen a prop just come loose randomly... I don't think it was taken off any time recently, My best guess Was it was running on the trailer for about 20 minutes and it must have vibrated loose then I took it out and it ran fine for about 4 miles then on the way back it kept getting slower and slower till I let off and it shut off and almost sank. I got the water out engine but just wondering Why it decide to come loose, I reinstalled the motor about 3 hours ago, put in back in the same spot so I think the engine is aligned really think hope it was from running on the trailer for so long is the case. "You know how the seadoos rattle out of the water"


  2. #2
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    what ski and year?

  3. #3
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8
    07 RXP, and I know why it filled with water, and the carbon seal and all that just looking for some reassurance that when I replace the damaged impeller shaft And torque it down to 92+ ftlbs it doesn't happen again.

  4. #4
    83.0 @ 8400 jhill19's Avatar
    Join Date
    Jul 2010
    Location
    Teays Valley, West Virginia
    Posts
    2,800
    +1
    81
    Yep happened to mine. Ski sank and trashed the motor. Did you pull your drive shaft out to check the rubber bumper plug? Did you shut the motor off before it sank?

  5. #5
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8
    Yeah got the water out of the motor, Didn't start it once it had water in it, Pulled plugs and got the water out changed oil a few times she runs fine.


    Is there a bumper on the new ones ive had a few older oner but this is my first 4 tec ( just bought it with a blown engine a few weeks ago)
    I looked in the book but didn't see any rubber damper thing is it on both sides or the engine I saw that plastic looking cap in the PTO shaft and the seal is that all. I did have this extra part rubber cap looking thing about 3/8 wide looks to small for that big drive shaft
    (motor was already pulled hence that's why I had a few extra and missing parts)

  6. #6
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Curious why the 4 tecs have the metal to metal clanging sound out of water? What exactly is that sound and where's it really coming from.

  7. +1 by:


  8. #7
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8
    Ill post a pic of the "extra rubber part" But do you know if there is supposed to be one . I know the older ones had them on both ends
    the 2 strokes make the same sound

  9. #8
    jeteffect's Avatar
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    374
    +1
    11
    Quote Originally Posted by thatdude596 View Post
    Curious why the 4 tecs have the metal to metal clanging sound out of water? What exactly is that sound and where's it really coming from.
    I wonder the same...any takers?

  10. #9
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Quote Originally Posted by jeteffect View Post
    I wonder the same...any takers?
    It's the prop rattling on the drive shaft splines.

  11. +1 by:


  12. #10
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8
    Click image for larger version. 

Name:	20130729_153707.jpg 
Views:	133 
Size:	104.3 KB 
ID:	308622Click image for larger version. 

Name:	20130729_153715.jpg 
Views:	120 
Size:	111.9 KB 
ID:	308623

    What is this??

Page 1 of 6 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Prop came off !!!
    By jlilla815 in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-01-2012, 11:07 PM
  2. My block and crank are trash now what? Prop unscrewed.
    By hotbird in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-18-2012, 01:43 PM
  3. solas prop compared to stock repitched
    By nitro rxp in forum 4-Tec Performance
    Replies: 23
    Last Post: 12-17-2007, 10:31 AM
  4. SRX-CD 13/19 RXT Prop avail at Riva
    By UFO-RXT in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-05-2005, 12:21 AM
  5. 4-TEC props
    By Phil in forum 4-Tec Performance
    Replies: 51
    Last Post: 05-26-2005, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •