Results 1 to 6 of 6
  1. #1

    gp1300r having split second delay on throttle..

    first im rather new to the forum, and you have all been a great help... THANK YOU ALL!! But im back with another question.. was out on the weekend, 3-6 '' rollers with a bit of chop, and for the first time im getting a split second delay on the throttle... everything is running good, just the delay on throttle when i pin it... piss off for getting that blast you want right at the top of your wave... it has no difference between pinning off idle at 1/4 1/2 3/4 same split second hesitation than away it goes as normal... plugs look great, compression is good 122 122 120, brand new battery and stator, crank seals... ski is stock other than d-plate and chip, wave eaters, and pump reinforce and nozzle... it is a 04 changed over to premix, running amsoil interceptor 40:1 .... any help would be greatly appreciated... thanks!!! CHEERS!!!


  2. #2
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,152
    +1
    295
    Well one thing I did learn from all the GP1300 owners out there that these skis are for the most part pigs out of the hole. I did discover that you can rectify that issue with several modifications & of course a lot of $$. Ha Ha
    I installed the Jet works hole shot kit ... still little gain ... then installed the EJK fuel controller WOW finally starting to get the hole shot I am looking for. Once I nail the controller settings (tweaking)... I think I might just have solved the riddle.

  3. #3
    I'm not saying this gpr is a rocket outta the hole by any means, but my problem is the half second delay in the time that i pin the throttle, till the motor reacts.. than engine doesn't stumble, sputter, bog anything comes right up to full rpm no problem... wasn't doing this before the last ride.. time before last, i couldnt get the throttle to the bar before the engine would be starting to scream... one thing i forgot to mention was my gauges have been acting up every once and a while.. on full tank ill go down to two bars and low fuel will sound, and will read around 9.5 v ,,, than just go away and read normal... also some times outta no where it will just come up code 01 ''normal'' , few minutes later back to normal... any thoughts? thanks!! CHEERS!!!!

  4. #4
    Mongoose's Avatar
    Join Date
    Aug 2005
    Location
    Wales
    Posts
    665
    +1
    6
    Quote Originally Posted by canadianbuds View Post
    I'm not saying this gpr is a rocket outta the hole by any means, but my problem is the half second delay in the time that i pin the throttle, till the motor reacts.. than engine doesn't stumble, sputter, bog anything comes right up to full rpm no problem... wasn't doing this before the last ride.. time before last, i couldnt get the throttle to the bar before the engine would be starting to scream... one thing i forgot to mention was my gauges have been acting up every once and a while.. on full tank ill go down to two bars and low fuel will sound, and will read around 9.5 v ,,, than just go away and read normal... also some times outta no where it will just come up code 01 ''normal'' , few minutes later back to normal... any thoughts? thanks!! CHEERS!!!!
    I think a fuel controller will be your answer.
    Ive got a 04 now, and there is hesitation since the d-plate install.
    Stuck a controller on-and problem has gone away.
    Funny thing is-ive owned a few of the newer non pv skis, and never had the stumble when fitting a d-plate-mind you, there must be a difference in the mapping as you don't need a bypass chip with the newer ones either-but without one on the 04-the buzzer goes off all the time.

  5. #5
    was kinda thinking that, but it has ran great for years with the d plate , this came outta know where, im wondering now if i got some sh**y gas from the marina,, what ya guys think? does the gauges have anything to do with the motor performance?

  6. #6
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,152
    +1
    295
    I am not sure but I do not think so. I on occasion get same fuel bar fluctuations ... then all is normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone Have High Boost Impeller on SC?
    By TampaGTXSC in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-18-2007, 11:04 PM
  2. Position of butterfly on throttle body
    By Red Devil in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-23-2007, 07:36 AM
  3. Replies: 7
    Last Post: 07-17-2007, 10:28 PM
  4. Do they have Black Friday Sales on Sea-Doo's?
    By 96gtxdoo in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 11-25-2006, 05:52 PM
  5. Think your having a bad day on the forums?
    By Insanediego Joe in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 07-17-2006, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •