Results 1 to 3 of 3
  1. #1

    GP1300R, 2006 D Plate, sensor chip

    I installed the d plate and sensor now check engine light beeps ,can shut down and restart ,goes for a while then does it again ,any ideas, thanks


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450

  3. #3
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,152
    +1
    295
    You do Not need chip!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp1300r cat temp sensor chip
    By markyyeah in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 11-08-2010, 02:53 PM
  2. GP1300R 2006: D-plate chip
    By joverdijk in forum Yamaha PWC Performance (2-stroke)
    Replies: 30
    Last Post: 04-10-2009, 11:15 PM
  3. WTB: D-plate resistor chip 2003 GP1300R
    By Mike's GPR in forum Yamaha Classifieds
    Replies: 4
    Last Post: 10-09-2008, 02:54 PM
  4. How long to install D-plate and chip sensor
    By cigarzfan in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 10-11-2007, 06:37 AM
  5. Beeping- Heat Sensor GP1300R 2006
    By jetboy in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 09-29-2007, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •