Results 1 to 2 of 2
  1. #1
    Lightning1's Avatar
    Join Date
    Mar 2013
    Location
    Illinois
    Posts
    367
    +1
    29

    Codes for everything on an rxp 07

    My buddies rxp had the tps sensor fall off (bought the ski used, screws fell out). I replaced it and had a dealer reset the 0 and 100%. We took it out and all the codes were popping up for tps, intake, Vts..... The list we t on. Is this a bad can bus signal? I was going to test the battery and charging system to rule it out, but have you guys ever had anything like this happen to you?

    thanks a lot,

    jeff


  2. #2
    Lightning1's Avatar
    Join Date
    Mar 2013
    Location
    Illinois
    Posts
    367
    +1
    29
    I should also add, they are all shorted to 12v or shorted to ground codes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '08 exhaust on an '04-'07 RXP
    By RXP-REX in forum 4-Tec Performance
    Replies: 8
    Last Post: 03-15-2009, 10:28 PM
  2. Key Hot on an RXP
    By Lvnspeed in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-26-2008, 12:57 PM
  3. Anyone ever installed a rear step on an RXP?
    By sammibelle in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-30-2007, 11:49 AM
  4. Tunes on an RXP
    By badams7 in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 09-14-2006, 01:16 PM
  5. Installing a tiny tech on an RXP
    By Woody49 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 04-01-2006, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •