Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    Key question (metal piece inside)

    Got my key wet last night while washing the ski after a ride. Noticed a little water inside, so I put a paper towel in there to dab it out. Noticed the metal piece inside moving. Checked the learner key and verified that piece does not move in the key that is like new and doesn't get used. Long story short, this piece is obviously supposed to be affixed. There is a magnet inside which does hold this piece, but I am wondering if anybody else has had any experience with this causing ignition problems.
    Click image for larger version. 

Name:	key1.jpg 
Views:	61 
Size:	68.5 KB 
ID:	309193Click image for larger version. 

Name:	key2.jpg 
Views:	56 
Size:	63.1 KB 
ID:	309194Click image for larger version. 

Name:	key3.jpg 
Views:	49 
Size:	49.3 KB 
ID:	309195


  2. #2
    Time for a new key!

  3. #3
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    You can have your slow key changed to be a fast key but it takes a stealership or a Candoo to doo this.
    That would save buying another key..

  4. #4
    mattydipps's Avatar
    Join Date
    Mar 2013
    Location
    Babylon, Long Island
    Posts
    652
    +1
    51
    would soldering the piece back in place hold up ?

  5. #5
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,830
    +1
    258
    I bet it probably works better without it ha ha

  6. +1 by:


  7. #6
    Q in Arizona's Avatar
    Join Date
    May 2013
    Location
    Phoenix, Az
    Posts
    30,512
    +1
    7,337
    Quote Originally Posted by mattydipps View Post
    would soldering the piece back in place hold up ?
    Until it pops loose and drops into the water. Then try getting it started and back to the trailer. I would break down and buy the new one or even better, do what wotxxsd suggested.

  8. +1 by:


  9. #7
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,830
    +1
    258
    Seriously though. If it still works, I wouldn't even worry about it

  10. #8
    I had a dess that was missing the metalthingy on my snowmobile. looked exactly the same as yours. Worked perfect. It was an 2005 600 sdi 2-t

  11. #9
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Location
    Dallas/Waxahachie
    Posts
    2,340
    +1
    109
    Quote Originally Posted by cjhoward View Post
    Got my key wet last night while washing the ski after a ride. Noticed a little water inside, so I put a paper towel in there to dab it out. Noticed the metal piece inside moving. Checked the learner key and verified that piece does not move in the key that is like new and doesn't get used. Long story short, this piece is obviously supposed to be affixed. There is a magnet inside which does hold this piece, but I am wondering if anybody else has had any experience with this causing ignition problems.
    Click image for larger version. 

Name:	key1.jpg 
Views:	61 
Size:	68.5 KB 
ID:	309193Click image for larger version. 

Name:	key2.jpg 
Views:	56 
Size:	63.1 KB 
ID:	309194Click image for larger version. 

Name:	key3.jpg 
Views:	49 
Size:	49.3 KB 
ID:	309195
    I have a used one if you need one ($30) shipped in the 48, or change the learner key to WOT mode.

  12. #10
    I'm going to order a new key. Apparently this metal piece is a known problem since the 2010 key does not have it and has now replaced the 2009 key. "Known problems" are always a secret to the manufacturer until they become known I guess. In hindsight, this piece may have been loose for some time. Occasionally, when I put the key on, I would get the long beep and then remove it and replace it to get the two chirps. I never thought much of it, but this is probably the culprit. As other's have mentioned, I don't like to screw around with this stuff when I am drifting. I want ignition and throttle; that's why I quit sailing. Thanks for all the input.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MPEM/Key Questions.
    By DooMeister in forum 2-Stroke Performance
    Replies: 10
    Last Post: 06-17-2009, 09:34 PM
  2. ECU and Key Question
    By rxpwhistler1 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-05-2009, 12:08 PM
  3. Woodruff Key Question
    By howestek in forum Yamaha PWC Performance (2-stroke)
    Replies: 25
    Last Post: 01-10-2008, 05:21 PM
  4. 1300 Timing Key Question - Urgent
    By Islandgirl in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 01-12-2007, 09:21 AM
  5. Timing advance key question
    By Mongoose in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 04-07-2006, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •