Results 1 to 8 of 8
  1. #1
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1

    Won't start, PLEASE help

    I tried starting my project ski last night for the first time. It only took about 20 seconds to get the fuel system primed. After the first 20 seconds I started doing some little things to let the starter cool off a little. I then tried starting again and nothing. I pulled the plugs and i definately have spark, so I dropped a little fuel in the cylinders and it will run on the fuel in the cylinders, but its like the fuel is not getting through the carbs. The carbs were rebuilt, atomizers installed, acc pumps disabled and rejetted by Jims 1300. I dont know what else to do. Every time I pull the plugs they are bone dry. Thanks in advance.


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Did you check spark on all three cylinders?

    is the Ground strap from the stator cover conected to the head?

    do you have a primer installed? some times these can be a biotch to start.

    Have you checked for air leaks?

    what are your high and low adjusters set too?

    check your ground strap from the battery and make sure it is tight on the case.

    What is your compression?

    what position are the powervalves in if you have them?

    Just a few items I can think of to look at for checking basic starting issues. I am sure there is more.

  3. #3
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by osidebill View Post
    Did you check spark on all three cylinders? Yes

    is the Ground strap from the stator cover conected to the head? Yes

    do you have a primer installed? some times these can be a biotch to start. I do have a primer installed but it feeds off of the return line and there is no fuel getting to the return line to prime with.

    Have you checked for air leaks? No, this is a brand new engine, NOT REBUILT.

    what are your high and low adjusters set too? I didnt check them. Jim told me the lows would be exactly correct, and I would be a little rich on the high's.

    check your ground strap from the battery and make sure it is tight on the case. I will do this tonight.

    What is your compression? Didnt check.

    what position are the powervalves in if you have them? Gas valves

    Just a few items I can think of to look at for checking basic starting issues. I am sure there is more.

    Bill, if you can come up with any other ideas PLEASE let me know. I had to walk away from it last night. Its not good to have a REALLY bad day at work and then go home to another problem.

  4. #4
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    Did you prime your carbs......If you rebuilt them and did not prime them. The motor wont start...Try putting just a little fuel in each carb to get it to turn over and then the carbs will prime themselves.
    I have seen this many times in my repair shop.

  5. #5
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by jdog800 View Post
    Did you prime your carbs......If you rebuilt them and did not prime them. The motor wont start...Try putting just a little fuel in each carb to get it to turn over and then the carbs will prime themselves.
    I have seen this many times in my repair shop.

    I will try this tonight also. Wont be a lot of fun being a big guy with big arms but at this point I cant cut/bruise em up any more than what they already are.

  6. #6
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    It lives!!!!!!

  7. #7
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    =d> =d> =d>

  8. #8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 08-19-2012, 08:17 PM
  2. 1996 Polaris 1050 won't start please help
    By Hooker1635 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 04-22-2012, 01:43 PM
  3. jetski tipped and now won't start. please help!
    By Cork831212 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 24
    Last Post: 08-11-2010, 01:54 AM
  4. jetski tipped and now won't start. please help!
    By Cork831212 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 08-07-2010, 11:59 PM
  5. '05 RXP won't start please help
    By fleahman in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 07-24-2008, 10:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •