Results 1 to 4 of 4
  1. #1

    96 wave venture no fuel to rear cylinder

    Hi I'm new to this site and the pwc world.i have a 700 wavevnture that will only run about 25 mph after looking at the plugs the rear plug is not getting fuel.It is getting spark and each time I've pulled the rear plug it is like new any ideas.thanks and did I mention I have very limited mechanical experience lol thanks


  2. #2
    Help please ????

  3. #3
    Hm. Will the engine start on only one spark plug connected? Try one at a time. Don't let it run long out of water. Ground the loose plug wire to a bolt on the head so you don't short out anything. Will the dry cyl fire if you put a tablespoon of oil/fuel mix down the hole? Borrow a compression gauge from autozone.

  4. #4
    check your pm box...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No fuel to first cylinder
    By 99xp in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-04-2014, 06:36 PM
  2. 96 Wave Venture New to me First PWC
    By kuleinc in forum Yamaha Old School Skis
    Replies: 29
    Last Post: 10-05-2013, 01:13 AM
  3. 03' msx 140 ho no spark no fuel to cylinders
    By PolarisFreak1234 in forum Polaris How To & FAQs
    Replies: 6
    Last Post: 08-07-2012, 05:37 PM
  4. 96 Wave Venture 760 fuel delivery issue
    By Newby-n-TN in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 07-18-2012, 04:35 PM
  5. 96 Wave Venture how-to assisstance.
    By firefighterski2010 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 01-06-2011, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •