Results 1 to 7 of 7
  1. #1

    Join Date
    Jul 2012
    Posts
    9

    2004 Kawasaki STX-15F - cranks with spark plugs out but wont with them in.

    Good Day all - Im having a weird problem. it doesnt want to crank - (battery and connections are good). Put a wrench on drive and can turn motor over.

    So I pulled the spark plugs - motor cranks very easy with plugs out - put the plugs back in and same problem - really slow one or two revolution and then nada - battery cables get hot etc. It feels like its locking up but it doesnt make sense - why not lock up with plug out.

    Pulled valve cover this morning and checked cam timing - that looks good too.

    Any suggestions....
    Last edited by sraab928; 08-26-2013 at 07:21 PM.


  2. #2

    Join Date
    Jul 2012
    Posts
    9
    Just a quick update -put a new battery in from my Honda Aquatrax... ran a compression test - back three cylinders are reading around 185 - front cylinder (#1) is reading 200. I try to install plugs one at a time and motor will crank over with 3 of the 4 plugs installed - it doesnt matter which plug I leave out - as soon as the fourth goes in maybe one slow revolution and everything heats up. Its almost like its locking up with compression - does that mean a valve issue?

  3. #3
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    a weak or faulty started could cause this too

  4. #4
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    Location
    Houston
    Posts
    4,486
    +1
    320
    Check the contact points where the starter bolts to the block, the ground wire bolts to the starter, and where the leads attach to the starter solenoid.

    Sean

  5. #5

    Join Date
    Jul 2012
    Posts
    9
    Ok - thank you for the suggestions - I will give that a try today - the starter is so easy to get to on this ski ....lol.

  6. #6

    Join Date
    Jul 2012
    Posts
    9
    Thank you gentlemen - bad connection at starter for positive - all fixed now - Sometimes the simple things get to you. lol

  7. #7
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    Location
    Houston
    Posts
    4,486
    +1
    320
    Quote Originally Posted by sraab928 View Post
    Thank you gentlemen - bad connection at starter for positive - all fixed now - Sometimes the simple things get to you. lol
    Glad its fixed, yes the little things are the toughest.

    Sean

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Kawasaki STX 15f storage hood
    By kamakazi118 in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 08-25-2016, 11:43 AM
  2. 04 Kawasaki STX-15F Crank Removal
    By sraab928 in forum Kawasaki How To & FAQs
    Replies: 2
    Last Post: 08-01-2012, 05:57 AM
  3. Needs help with kawasaki stx 15f power filter
    By centrino in forum Kawasaki PWC Performance (4-stroke)
    Replies: 1
    Last Post: 07-14-2011, 04:43 AM
  4. FS: 2004 Kawasaki STX-15F
    By trinityracing in forum Kawasaki Skis
    Replies: 0
    Last Post: 11-17-2008, 11:31 AM
  5. GI: 2006 KAWASAKI STX 15F with mods
    By NickKawi06 in forum Kawasaki Classifieds
    Replies: 5
    Last Post: 10-17-2008, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •