Results 1 to 3 of 3
  1. #1

    is a starter supposed to do this?

    04 rxp

    Engine wont start, new solenoid and old just click when I try to start it. I tested today and found that the lug on the starter where the 12v wire goes is grounded (apparently inside the starter). Is this normal? I dont think it is that way in a car


  2. #2
    tweeker's Avatar
    Join Date
    Jul 2007
    Location
    Denver NC
    Posts
    706
    +1
    45
    The starter is bad

  3. #3
    got it fixed last night. The previous owner failed to tell me that he took the starter apart. Apparently he put the ends on the wrong way. I noticed the notches weren't lined up the way he had it so I reversed them and it works fine now. still have not gotten it to fire up, but im getting closer and closer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 03-19-2013, 01:59 PM
  2. Is there supposed to be this much gap?
    By xray328 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 10-17-2011, 08:51 PM
  3. Replies: 57
    Last Post: 07-05-2011, 09:38 AM
  4. Is there a better way to do this???
    By Lockout in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 03-21-2008, 08:51 AM
  5. Sorry I HAVE TO DO THIS...Where is everyone from????
    By two2curupt in forum Open Discussion
    Replies: 127
    Last Post: 02-21-2007, 11:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •