Results 1 to 4 of 4

Thread: P0135 fault ??

  1. #1
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174

    P0135 fault ??

    Candoo turned up fault code P0135 with a description of: n/a.

    -since last reset this was triggered 255 times so yes, it is applicable.

    ps. I have an '08 rxp-x ecu with no VTS installed.
    -I also have the mystery P1651 and access to manual tuning but the software bugs out at "Resume Normal Operation"


  2. #2
    I know on a car, that's the error for a failed O2 sensor. Not sure if the codes are parallel on a Doo.

  3. #3
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    I know that's not it.

    I found no help on BUDS either...no explanation or fix. ... I'm stumped.

    P1651 is always active and 135 comes and goes.

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    P0135= You live in da hood!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. p 1607 MPEM Fault?
    By ARNYGOLLOTT3 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-18-2008, 01:57 PM
  2. LRV-DI Fault code??
    By grantuk in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-30-2007, 04:54 AM
  3. Fault Code 19 Any ideas
    By Rusty in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 01-08-2007, 06:02 PM
  4. Fault code P0336
    By terryt in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-13-2006, 08:44 PM
  5. Coinsidence or my fault?? Opinions needed desperately
    By Fuhreal in forum Sea Doo Open Discussion
    Replies: 17
    Last Post: 07-03-2006, 08:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •