Results 1 to 4 of 4
  1. #1

    Join Date
    Oct 2011
    Location
    Metairie louisiana
    Posts
    98

    rxp wont start after rebuild

    just rebuilt engine after valve faliure compression is good on all clyinders new plugs and battery
    turns over fine but wont fire up no codes either any help?


  2. #2
    im in the exact same boat right now. are all your plug in's correct? getting fire to the spark plugs? Getting Fuel to the rails?

  3. #3
    #1 Did you remove the flywheel from the Crankshaft? if you had the entire engine disassembled? #2 Do you have the 3 ground wires mounted to the front of the block?

  4. #4

    Join Date
    Oct 2011
    Location
    Metairie louisiana
    Posts
    98
    Figured it out the crank trigger wheel was in the wrong spot lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 FX140...Wont start after rebuild, Key FOB? Update!
    By mgonzo700 in forum Yamaha PWC Performance (4-stroke)
    Replies: 20
    Last Post: 06-02-2015, 04:09 PM
  2. Gp 1200 wont start after rebuild
    By Ryanc91 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-22-2014, 06:03 PM
  3. RXP wont start after winterization.
    By Chaserxp215 in forum 4-Tec Performance
    Replies: 35
    Last Post: 04-18-2010, 04:34 PM
  4. it wont start (after hard landing)
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 40
    Last Post: 06-12-2006, 11:12 AM
  5. RXP wont start
    By werdnash2002 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-21-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •