Results 1 to 6 of 6

Thread: 1997 Gtx

  1. #1

    1997 Gtx

    I have a 1997 gtx was running great. Then the trim in the back stop working . Took it apart and got it going ... Now seadoo won't run.. All u get is two beeps... Stuck.. Never beep before... Any help greatly appreciate.


  2. #2
    OC seadoo's Avatar
    Join Date
    Jul 2013
    Location
    Sacramento CA
    Posts
    116
    +1
    2
    So it was running before but then the vts died...u took the vts (motor apart...?)and got that working and now u get the two beeps ( which wasn't before?) but will not turn over...I'm new to all this fun too but it sounds like just an electrical connection man. How's your battery? Enough juice in it to crank it over? I would think it would still fire up regardless of the vts. And the two beeps just mean it recognizes your key/ ready to start. Any clunk from deep in? I would retrace my steps on what was disconnected and put some proper sauce on the terminals. I'm far from an expert though man.

  3. #3
    Quote Originally Posted by OC seadoo View Post
    So it was running before but then the vts died...u took the vts (motor apart...?)and got that working and now u get the two beeps ( which wasn't before?) but will not turn over...I'm new to all this fun too but it sounds like just an electrical connection man. How's your battery? Enough juice in it to crank it over? I would think it would still fire up regardless of the vts. And the two beeps just mean it recognizes your key/ ready to start. Any clunk from deep in? I would retrace my steps on what was disconnected and put some proper sauce on the terminals. I'm far from an expert though man.
    The battery is good, and u say put some proper sauce I did put di electric grease and still nothing..... I no expert either thanks , it started fine before when the vts wasn't working....

  4. #4
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Location
    Dallas/Waxahachie
    Posts
    2,340
    +1
    109
    The 97 GTX didn't offer VTS from the factory,so what ski is this?

  5. #5
    Quote Originally Posted by OC seadoo View Post
    So it was running before but then the vts died...u took the vts (motor apart...?)and got that working and now u get the two beeps ( which wasn't before?) but will not turn over...I'm new to all this fun too but it sounds like just an electrical connection man. How's your battery? Enough juice in it to crank it over? I would think it would still fire up regardless of the vts. And the two beeps just mean it recognizes your key/ ready to start. Any clunk from deep in? I would retrace my steps on what was disconnected and put some proper sauce on the terminals. I'm far from an expert though man.
    1997 Xp my mistake

  6. #6
    OC seadoo's Avatar
    Join Date
    Jul 2013
    Location
    Sacramento CA
    Posts
    116
    +1
    2
    Dude really...how did u mix that up?
    Are u still getting two audible beeps when plugging in the key? If so try leaving the key off and pressing the start button 5 times and listen for the tones. The tone pattern should tell u if there is another issue. Count them and wether they are long/short. My 97 xp has to have a fully charged battery to turn over. I found this out because my kids were getting on it in the garage and hitting buttons all week. And yes by sauce I meant dielectric lube. It still sounds to me like an electrical connection or u popped a fuse. I believe the diagnostic function by hitting the start button 5 times should help u man. Also I'm not sure if you can but try to change the title of this thread.
    OC

  7. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 GTX needs a little more kick
    By Snoboarder11592 in forum 2-Stroke Performance
    Replies: 23
    Last Post: 08-06-2008, 06:55 PM
  2. 1997 gtx seadoo Need help!!
    By traylynn24 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 07-27-2008, 08:03 PM
  3. 1997 gtx seadoo
    By traylynn24 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-08-2008, 07:26 PM
  4. maintenance light on a 1997 gtx
    By ultra150nc in forum 2-Stroke Performance
    Replies: 9
    Last Post: 05-30-2008, 09:44 PM
  5. 1997 GTX
    By kalej in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-16-2007, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •