Results 1 to 9 of 9
  1. #1

    Join Date
    Aug 2013
    Location
    Panama City fl
    Posts
    3

    2001 virage not starting

    I have a 2001 polaris virage that does nothing when I press the start button I also have a 2000 virage tx that had the same problem when I got them I changed what I thought was the voltage regulator in the CID box n it fixes the prob is it possible to b anything else also my virage tx now has no spark I had low compression on the 1st cylinder so I jus replaced that put it back together and that's the new problem w it but I do need to try a new battery on it before I panic too soon


  2. #2
    Does the start button work while holding the bilge button?

  3. #3

    Join Date
    Aug 2013
    Location
    Panama City fl
    Posts
    3
    The bilge button is workin and it turns over when jumping the solenoid

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by Jrod3688 View Post
    The bilge button is workin and it turns over when jumping the solenoid
    Quote Originally Posted by Jrod3688 View Post
    I have a 2001 polaris virage that does nothing when I press the start button I also have a 2000 virage tx that had the same problem when I got them I changed what I thought was the voltage regulator in the CID box n it fixes the prob is it possible to b anything else also my virage tx now has no spark I had low compression on the 1st cylinder so I jus replaced that put it back together and that's the new problem w it but I do need to try a new battery on it before I panic too soon
    Please, break up your posts into real sentences and paragraphs. It is tricky enough trying to effectively help others via these forums

    So you changed the LR module in the 2000 Virage TX and it solved the problem, correct?

    And your 2001 has the same symptoms, correct?

  5. #5
    1999-SLTX's Avatar
    Join Date
    Jul 2013
    Location
    phx,az
    Posts
    261
    +1
    2
    Quote Originally Posted by Jeff G View Post
    Does the start button work while holding the bilge button?
    does this work when the key fob section is having a glitch ?

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by 1999-SLTX View Post
    Quote Originally Posted by Jeff G View Post
    Does the start button work while holding the bilge button?
    does this work when the key fob section is having a glitch ?
    Key fob?

  7. #7
    1999-SLTX's Avatar
    Join Date
    Jul 2013
    Location
    phx,az
    Posts
    261
    +1
    2
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by 1999-SLTX View Post
    Quote Originally Posted by Jeff G View Post
    Does the start button work while holding the bilge button?
    does this work when the key fob section is having a glitch ?
    Key fob?
    lol sorry lanyard,

    I had to wiggle my lanyard turn it to get it to start the other day on the lake then worked fine all day ?

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,574
    +1
    1,272
    Quote Originally Posted by 1999-SLTX View Post
    ...I had to wiggle my lanyard turn it to get it to start the other day on the lake then worked fine all day ?
    Time for a new lanyard or a new kill switch.

    Or possibly disassemble and refurbish your current switch. If that switch fails entirely you could be stranded on the water.
    Last edited by K447; 08-25-2013 at 06:23 AM.

  9. #9
    1999-SLTX's Avatar
    Join Date
    Jul 2013
    Location
    phx,az
    Posts
    261
    +1
    2
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by 1999-SLTX View Post
    ...I had to wiggle my lanyard turn it to get it to start the other day on the lake then worked fine all day ?
    Time for a new lanyard or a new kill switch.

    Or possibly disassemble up and refurbish your current switch. If that switch fails entirely you could be stranded on the water.
    ya I was worried about it stop working on me out in the water , I looked to buy a brand new one but nope, lol-

    what would u do to refurb it spray it with contact cleaner or cut and re solder the ends if that's what it is in there?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage 1200 will not start
    By Rhagerman in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-26-2016, 07:04 AM
  2. 2001 GSX - not starting in water
    By darkov in forum 2-Stroke Performance
    Replies: 14
    Last Post: 09-03-2015, 02:12 AM
  3. Problem with my 2001 Virage 700 start/stop button
    By Old Stan in forum Polaris Open Discussion
    Replies: 10
    Last Post: 03-04-2015, 09:43 AM
  4. 2001 Virage TX 1200, low injector voltage, not starting properly
    By ProX in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-05-2014, 06:40 PM
  5. 2001 Polaris Virage Engine cranks but will not start, Help Please!
    By DemonSean in forum Polaris Open Discussion
    Replies: 8
    Last Post: 09-28-2013, 02:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •