Results 1 to 6 of 6
  1. #1
    Primary Language: Sarcasm Pony Racer's Avatar
    Join Date
    Jun 2011
    Location
    RiverShit, Ct
    Posts
    480
    +1
    28

    Water Temps after a WOT run..

    like the title states..

    I'm looking for you actual temps after holding WOT for at LEAST 3-4 miles straight..

    either logged or what your saw on your gauges

    and list mods and water /air temps please

    after a 3-4 mile WOT run I saw 213* on my ski running 8200- 8300 ish the entire time, which I thought was a little high at the end of the run but it quickly dropped down to normal.. after slowing to 8000 or less..
    Last edited by Pony Racer; 08-26-2013 at 02:01 AM.


  2. #2
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    After running 20-25 min of wot on my 11 tx I saw 210 then it dropped to 196-198 after running around 7500 rpm..
    Water temp was 86 degrees and she's bone stock..

  3. #3
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    change to a 160* t-stat

  4. #4
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    ^-- this and run a separate cooling line to the IC so the exhaust gets its own.

  5. #5
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    That's on my to doo list...

  6. #6
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by Pony Racer View Post
    like the title states..

    I'm looking for you actual temps after holding WOT for at LEAST 3-4 miles straight..

    either logged or what your saw on your gauges

    and list mods and water /air temps please

    after a 3-4 mile WOT run I saw 213* on my ski running 8200- 8300 ish the entire time, which I thought was a little high at the end of the run but it quickly dropped down to normal.. after slowing to 8000 or less..
    If closed loop, then that about normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. S3 RXT-X WOT running temp
    By Martin RXT-X in forum 4-Tec Performance
    Replies: 8
    Last Post: 09-11-2011, 08:46 PM
  2. No spark and water temp alarm
    By ybnormal in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-02-2009, 11:02 AM
  3. 1998 GTX RFI quits after WOT run
    By Bruins in forum 2-Stroke Performance
    Replies: 1
    Last Post: 03-28-2009, 06:30 AM
  4. Coldest Safe Water Temp
    By '02GPRider in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 01-30-2007, 10:15 PM
  5. Is water temp that big a deal?
    By Super in forum Yamaha PWC Performance (2-stroke)
    Replies: 21
    Last Post: 06-26-2006, 10:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •