Results 1 to 2 of 2
  1. #1

    poor running 1999 slth 700

    hi ive got a 99 slth 700 that runs poorly, it starts great but will only go 11 mph at wot, and will sometimes go to 38 mph for a short time then go back to 11 mph then will stall, the carbs have been cleaned and the fuel lines r new, has great compression and new spark plugs. is it the stator or cdi box, any ideas?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    What RPM is it running at when is goes only 11mph?

    Any red light or warning message on the display?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stator part #'s? 1999 SLTH 700
    By TSL in forum Polaris Tech Tips and Info
    Replies: 7
    Last Post: 08-20-2014, 04:40 AM
  2. 1999 SLTH 700 bad stator?
    By TSL in forum Polaris Tech Tips and Info
    Replies: 2
    Last Post: 06-30-2013, 03:35 PM
  3. 1999 SLTH 700 won't rev past 5600
    By litebrite2001 in forum Polaris How To & FAQs
    Replies: 14
    Last Post: 03-27-2012, 10:45 PM
  4. 1999 SLTH 700 exhaust removal
    By litebrite2001 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 03-25-2011, 03:52 PM
  5. 1999 SLTH 700 Still a Fuel problem or Update Ignition?
    By tomsawyer in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-19-2010, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •