Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Kory70's Avatar
    Join Date
    Aug 2011
    Location
    Turkiye
    Posts
    95

    Need urgent help for rxp 260 limited; engine failure light without no error code.

    Hi,

    I have borrowed my friend RXP 260 Limited at 32 hours and its 2012 model. It was okey at 2 hours riding at 3 days ,but then I heard a beep sound and notice engine failure lamp.
    There is no error code, also It works well at any condition, like full throtle, idling, reverse etc.
    I called the service they asked for error code, but the display did not give any error only a beep sound and the engine lamp.
    What can you advice me to do?
    The service is very far away from me and they could not come about in one week
    Need urgent help
    Thank you all


  2. #2
    Kory70's Avatar
    Join Date
    Aug 2011
    Location
    Turkiye
    Posts
    95
    I removed the battery cable to erase the unknown error for 12 hours,
    maybe it helps??

  3. #3

    Join Date
    May 2010
    Location
    Jax,FL
    Posts
    3,440
    +1
    652
    Quote Originally Posted by Kory70 View Post
    I removed the battery cable to erase the unknown error for 12 hours,
    maybe it helps??
    Doubt it. You have an error code(s). There is way to check the codes through the menu. Maybe someone will pipe up. I don't remember the exact sequence off hand. You want this, http://www.4-tecperformance.com/inde...ndex&cPath=166 You'll get access to the service manuals as well as clear codes, monitor/trouble shoot. It's an awesome tool. Especially if service is far away.

  4. #4
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Sounds like you have a maintenance code.
    It's telling you about a service that's due.
    It takes a Candoo or buds to erase.
    Nothing is wrong with the ski..

    Rip on...

  5. #5
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,514
    +1
    1,259
    I agree. Possibly the timed service reminder ( if you've made it to 50 hours).

    Only way to tell for sure is with the code reader.

  6. #6
    Kory70's Avatar
    Join Date
    Aug 2011
    Location
    Turkiye
    Posts
    95
    Nope
    removing battery cable at 24 hours didn't solve the problem
    same again,
    The jet serviced at 1 month ago and used at 10 hours
    any solution?

  7. #7
    Kory70's Avatar
    Join Date
    Aug 2011
    Location
    Turkiye
    Posts
    95
    any ideas?

  8. #8
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,514
    +1
    1,259
    Quote Originally Posted by Kory70 View Post
    Nope
    removing battery cable at 24 hours didn't solve the problem
    same again,
    The jet serviced at 1 month ago and used at 10 hours
    any solution?
    that means nothing. We don't know if a seadoo dealer serviced it and if they did..did the tech hook up to it and reset the service timer?

    as far as Ideas go, to do any service on that ski requires a code reader..folks that service skis that don't have one should either obtain one.

    find a real pwc shop that has a reader, you will likley e cahrged an hour at the going rate to tell you what is casuing the problem and correcting it.

    All you'll get here is that advice.

    don't bother disconnecting the battery..that doesn't do anything to solve anything.

    if you are in an isolated rea, you should buy one, as if you lose your keys...you'll need one to make new ones..or tow theski to nearest service.

    where are you?

  9. #9
    Kory70's Avatar
    Join Date
    Aug 2011
    Location
    Turkiye
    Posts
    95
    No way, I am using it with the beep sound and engine light, I am in Turkiye at balıkesir shore to the sea, service wants 230$ to come, I will finish my season at 1 week later, so I will check it in Istanbul at next year
    Thanks a lot

  10. #10
    Kory70's Avatar
    Join Date
    Aug 2011
    Location
    Turkiye
    Posts
    95
    the error code now comes on with IBR fault; no reverse and no brake; its realy a bad failure with a jet at 32 hours..

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I need your help guys (RXP-X 260)
    By mr-engineer in forum 4-Tec Performance
    Replies: 17
    Last Post: 03-29-2016, 03:33 AM
  2. Need new pistons for rxp-x 260
    By Ale in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-08-2015, 02:45 PM
  3. HELP! 1998 Seadoo XP limited engine failure???
    By Jonathan911 in forum 2-Stroke Performance
    Replies: 31
    Last Post: 04-26-2011, 06:30 PM
  4. Need your help! Need Exhaust Clamp for RXP!
    By Matth3wJL in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-04-2007, 02:21 PM
  5. still need urgent help!!!!!!!!!!!!! somebody has idea
    By amirmiz in forum 4-Tec Performance
    Replies: 14
    Last Post: 03-04-2006, 07:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •