Results 1 to 10 of 10
  1. #1

    Vxs just stopped ahhhhhh

    Was riding my 2011 VXS today for about 10 min when the ski just stopped dead.... first time it's ever done it.... I tried restarting it, it turns over but will not "engage" almost feels like there isn't any gas getting to the injectors. I paddled back to shore looked things over, everything seems to be ok, so I popped the fuel line from the tank to the rail started up the ski, and nothing came out of the gas line.... shouldn't gas at come out of the line once it turns over? Or is there a pump in the tank that just died? There were no flashing lights or indicators on the console, and still isn't... Any advice is appreciated! First time something like this has happened 60hrs on the ski!


  2. #2
    Just bumping that should cause it to turn on for about 4-6 seconds. Ive forgotten to put that line on once or twice and had to rinse the crap out of the ski to get that fuel smell out. This was on a VX and not a VXS tho. I think you should pull the plug on the top of the fuel tank (go in from the hood) and put a test light on the two leads, to see if you are getting power, if it lights up then you need to look at the flue pump. There are two connectors on the tank so be sure to pull off the one that is closest to the engine and not the box of the ski. When you are looking at it from the hood, it will be the one furthest away. There should be a small inline filter at the top that you can try cleaning out(might be just vx). But blow through the line and see if there is anything blocking it(once its off the fuel rail. Do you have the manual for the ski?

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    How did it stop running? just suddenly or did it act like it was running out of fuel?

  4. #4
    There was no warning previous to stopping, it just stopped, it wasn't hesitating, it was running fine. after it stopped I had it running for about 5 seconds, and it ran rough, almost like it was missing.... but now it turns over but will not run-

    where is the fuel filter on a 2011 vxs? I'm going to take off the line and blow it out, I don't have a lead tester so I can't test connectivity....
    any more thoughts on this from anyone??

    thanks for the suggestions so far!

  5. #5
    tuningforks's Avatar
    Join Date
    Mar 2013
    Location
    Oconomowoc WI
    Posts
    199
    +1
    21
    Is there a fuel pump fuse?

  6. #6
    Here you go!! Let us know what you find out

    https://www.dropbox.com/s/6dvwwqxutl...ice_Manual.pdf

  7. #7
    Quote Originally Posted by tuningforks View Post
    Is there a fuel pump fuse?
    Yesir there sure is ! Def forgot about that one. Check that first.



  8. #8
    Thanks for the help guys, will check the fuses in the AM!
    let you know how I fare out!

  9. #9
    Checked the fuses this morning, all fuses checked out (no visible breaks)- I didn't have a continuity tester, so I couldn't verify....

    Any other thoughts?

  10. #10
    Checked the fuses this morning, all fuses checked out (no visible breaks)- I didn't have a continuity tester, so I couldn't verify....

    Any other thoughts?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just got the Recall notice for my 2012 VXS
    By Beavermatic in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 05-09-2012, 04:23 PM
  2. just stopped getting spark....93 JS550
    By Stagesrt4 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-28-2010, 08:21 AM
  3. just bought 2007 vx cruiser
    By eboookus in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 04-19-2010, 06:01 AM
  4. I just can't seem to stop !!!!!
    By 785 lugs in forum Polaris Open Discussion
    Replies: 26
    Last Post: 11-05-2009, 07:02 PM
  5. Help... My 01 virage txi just stopped working!!!
    By ღஐSHYANGELஐღ in forum Polaris PWC Performance
    Replies: 4
    Last Post: 06-29-2009, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •