Results 1 to 7 of 7
  1. #1
    diamondwatercraft's Avatar
    Join Date
    Apr 2007
    Location
    SE Michigan
    Posts
    622
    +1
    13

    96 XP wont start while hot.

    After this XP gets hot it will not start. While it runs it is perfect. Shut it down and that's it. Its wont start. It will just crank and crank. First thought was starter. Which brings the other symptom. It seems that when we replace the starter it will start up and perform flawlessly. After about 2 weeks it will repeat the procedure with starting cold and then not starting while its hot. We have had 3 starters on this machine this year. Each one repeating. Today I am going to test the coil while its hot and then go from there. Any help or advise appreciated.


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    If ts just cranking and not starting when hot that's not a electrical or starter issue that's a carb issue. Sounds like the needle and seats are stuck closed when hot

  3. #3
    diamondwatercraft's Avatar
    Join Date
    Apr 2007
    Location
    SE Michigan
    Posts
    622
    +1
    13
    The machine will run, as long as you don't shut it off, till you run out of gas. When it is running it runs awesome!
    Replacing the starter helped the issue each time for about 2 weeks.
    I can look at the needle and seats but we did rebuild the carbs and replace them in the spring so they are relatively new.

  4. #4
    they could be open flooding the motor, try opening throttle up all the way when starting,

    take carbs off do leak down test to insure the needle and seat hold at 10psi

  5. #5
    diamondwatercraft's Avatar
    Join Date
    Apr 2007
    Location
    SE Michigan
    Posts
    622
    +1
    13
    Sounds good thanks!

  6. #6

    Join Date
    Jun 2008
    Location
    Lake Conroe (Montgomery,) Texas
    Posts
    417
    +1
    10
    Did you ever do the carb leakdown test?

  7. #7
    diamondwatercraft's Avatar
    Join Date
    Apr 2007
    Location
    SE Michigan
    Posts
    622
    +1
    13
    Leak test proved to be the ticket so far. I only say so far because this machine has been a constant problem one thing after another. But, after going through the carbs again the arms for the pop off valves (which are new) looked strange. They had a bit of a twist in the edge view. So I took a old pair from a rebuild and swapped them out. One of the needles looked fine but would not stop leaking.
    Ran it all day yesterday. Ran great. Thanks for all the help. If it acts up again I will post again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP!!!!!! 96 xp wont start
    By juggaloXPracer in forum 2-Stroke Performance
    Replies: 15
    Last Post: 05-26-2009, 10:15 PM
  2. 96 xp wont go anywhere in the water
    By XP537 in forum 2-Stroke Performance
    Replies: 12
    Last Post: 04-19-2009, 10:09 AM
  3. 96 xp hard start in water.
    By 99wrangler in forum 2-Stroke Performance
    Replies: 4
    Last Post: 07-15-2008, 06:24 AM
  4. 97 xp wont start need help
    By 2stroker in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-08-2008, 10:31 PM
  5. 96 XP 800 starts then stalls.
    By skirtchaser in forum 2-Stroke Performance
    Replies: 12
    Last Post: 04-18-2008, 01:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •