Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 71
  1. #1

    Dealer keeps F'king up my 300 need help!

    '12 300x...went in for stuck plug in number 4...before anybody tries to flame me....this is the 3rd set of plugs in the ski and last set was dealer installed at 47hr. and the ski went in at 72hrs. with the stuck plug...I have no idea why the dealer's tech NEVER puts enough anti-sieze on the plugs I usualy pull them and add more..my bad this time.....I do know how to tighten plugs so don't even go there...I suspect the plug stuck as I am on the 2nd exhaust filter and that is what the ski was serviced for at 47hrs. very bad exhaust design...

    Anyhow I asked the tech to check my valve clearance while he had the head off...so I pick up the ski and splash it...notice a miss at idle with-in 20 seconds...try to plane and ski misses has bad flat spot off idle...no power only turns 6500rpm...only ran the ski 10min. knew something was very wrong because this is was the best running stock 300 I have ridden...beats all my friends from hole shot ..mid range and top end...the ski was just dialed in perfect.

    So back at dealer the tech says ooops.....look I had the timing mark on your cam sprocket 1 tooth off....he says he tried to do from the back of the crank this time and hence the fuck up.

    So again I take the ski for a water test...runs a litttle funny..hole shot not qiute what it should be...take it out in the gulf chop and it runs progressively worse..eventually no hole shot..weak mid-range only turns 6900rpm. exhaust note sounds wrong.

    Help me understand how you line up the timing marks...TDC on number 1...they say there are marks to line up TDC...and then the marks on the front cam sprokets have to line up? Why are they having such a hard time? Tech says all clearances were good and he made no changes.

    Will I ever get my 300 to run like a raped ape again?

    I am a VERY good rider with over 30years riding Kawi skis and I need eveyone one of those 300 horses at the crank to make me happy again!


  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    Its not rocket science but im guessing its still a tooth out. Take the rocker cover off and the front timing cover and check it your self then if you find it wrong you can show your tech guy

  3. #3
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    Get no1 one on tdc both cams lobes pointing out check mark on crank with timing mark use mirror, then check both punch marks on each cam are aligned with top of head outside marks once again use mirror then count link pins between marks should be 31 but dont qoute me on that as im not near a manual. Maybe tomoz I will post a pic.

  4. +1 by:


  5. #4

    Thanks Nicjack

    Quote Originally Posted by nicjak View Post
    Get no1 one on tdc both cams lobes pointing out check mark on crank with timing mark use mirror, then check both punch marks on each cam are aligned with top of head outside marks once again use mirror then count link pins between marks should be 31 but dont qoute me on that as im not near a manual. Maybe tomoz I will post a pic.
    Yea, I can't figure out how they keep screwing it up? There is no way it could jump a tooth under way?

  6. #5
    Ski is back at dealers today...I will go down once they have it apart and see what's going on.

  7. #6
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    Location
    Houston
    Posts
    4,485
    +1
    320
    If they are trying to get the cams lined up with just the marks and not counting the pins, 31 is correct, they will never get it.

    Sean

  8. #7

    Thanks for the tip 7

    Quote Originally Posted by smokeysevin View Post
    If they are trying to get the cams lined up with just the marks and not counting the pins, 31 is correct, they will never get it.

    Sean
    I will go to dealers today and count pins myself!

  9. #8
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    Location
    Houston
    Posts
    4,485
    +1
    320
    The procedure is as follows, set the engine to tdc on number 1

    pull the cam chain taught on the exhaust side

    align the exhaust cam mark with the cylinder head

    count 31 pins from the mark to the other mark on the intake cam

    tighten the cam girdle down and install the guide on the front

    install the tensioner and tighten the pin in the middle

    turn the engine 2 rotations by hand and check to make sure its correct.

    Sean

  10. #9
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    You better pull all the cups and check for a dropped valve as well. It does not take much to smack a piston

  11. #10
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    here it is from the manual.

    btw they may have the pin count right but could have dropped the chain and be a tooth out on the crankshaft this is why you need to check there also.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1.jpg 
Views:	222 
Size:	56.1 KB 
ID:	313117   Click image for larger version. 

Name:	2.jpg 
Views:	213 
Size:	46.4 KB 
ID:	313118   Click image for larger version. 

Name:	3.jpg 
Views:	183 
Size:	51.4 KB 
ID:	313119  
    Last edited by nicjak; 09-09-2013 at 10:20 PM.

  12. +1 by:


Page 1 of 8 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dealer can't fix my 300x. Need help!
    By DoubleTap in forum Kawasaki PWC Performance (4-stroke)
    Replies: 48
    Last Post: 10-01-2013, 02:16 PM
  2. Replies: 5
    Last Post: 09-15-2013, 12:04 AM
  3. 2006 Kawasaki STX 15 F filling up with water...need help
    By venomus94 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 12
    Last Post: 07-04-2010, 09:41 PM
  4. Setting up new carbs...need help
    By IrishGpr05 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-28-2007, 12:51 PM
  5. Flipped my ski, need help (was "danger")
    By smc in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 09-03-2006, 08:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •