Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    2000 GP1200R Just Purchased, Missing Cat Con? Help Please?

    Hi Guys,

    Just picked up a 2000 GP1200r with 150 hours for $1700. We hit a lake for 20-30 mins tooling around and it ran fine but was a pig out of the hole, think it needs a new impeller looks like about an 1/8th of an inch clearance to me.

    Any way we shot over to another lake, dropped the ski and shot across to a beach maybe 10-15 min ride. Hung out for 30-40 mins then went to go play. Started it up and it just didn't want to go, took about 3-4 minutes of
    waiting for it to "warm up" then she went.. Still a pig out of the hole. I should mention I was 2 up myself and my wife. I weigh about 160 and she's 110 or so.

    Anyway mild chop and we're skimming along on the dreamometer at around 55ish. Then I start getting a warning light, alarm sound and an icon that looks like an engine over heat. Shut it down. Floated for 5 mins or so and went back at it.
    10 mins later happened again. Shut it down for a few. Started it up, checked the pissers; all good.

    I decide we need to head in as I didn't want to end up buying a motor. We go to go in and the thing just dogs out barely getting over 10mph or so and then just dies. Wouldn't turn over at all just a click for at least 3-5 mins or so. We're stuck in the middle of the lake. So we wait a few more, get it started and get up and running on plane. I'm taking it easy maybe 30ish. Decide to see if its just bad gas or something and give it a bit more. Again dies. Wait again and we get going and I just limped in.

    Figured it was just heat soaked from something and I had an idea what that might be....

    First thought was the catalytic converter was jacked up and causing powerloss/overheating. So I get it home, pull the exhaust expecting to find a crumbled cat and.... There's nothing??? Just gaskets. No cat, no D plate, nothing.

    So my question is. Would this cause all the above symptoms?

    We were also eating gas IMO. I don't know this ski well but we had a full tank and MAYBE had an hour hour 1/2 and when I got it to the ramp it was at halfish a tank.

    Just want some input before I order up the d plate, chip and while I'm at it the wave eater clips or if I'm gonna have more money wrapped up into this thing than I expected...

    Any help greatly appreciated.


  2. #2

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    I am assumeing that you pulled the stinger pipe and found nothing. Did you also remove the water box? Chunks of the Cat con could be stuck in there inhibiting your exhaust flow and causing you to loose serious speed. You have to turn both of these components upside down and shake them.

    Did you check compression on each cylinder?

  3. #3
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,152
    +1
    295
    Ditto, Salty is on point ... check the water box for cat parts. Also get use to the gas useage .... 1 & 1/2 hours of riding 1/2 tank of gas is about right. They are pigs. on gas. Also they are not known for great "hole shots", rather slow @ 1st ... then get up & go.

  4. #4
    Checked the water box, stinger, everything no pieces of the cat. I'm thinking the guy I just bought it from knew it was gone as he mentioned doing the d-plate several times.

    Thats not a big deal to me as its something I would do anyway. Question is would the missing cat cause the above symptoms? I pulled the plugs and they look gas fouled to me.

    I've not done a compression check gonna shoot over to autozone in a minute and pickup a loaner kit.

  5. #5

    Join Date
    Apr 2010
    Location
    Greenville, NC
    Posts
    281
    +1
    4
    Quote Originally Posted by OzarkYamMonster View Post
    Ditto, Salty is on point ... check the water box for cat parts. Also get use to the gas useage .... 1 & 1/2 hours of riding 1/2 tank of gas is about right. They are pigs. on gas. Also they are not known for great "hole shots", rather slow @ 1st ... then get up & go.
    1 and 1/2 hours for a half of a tank? Must be running like half throttle because I know at full throttle stock they burn about 15-16 gallons an hour

  6. #6
    Quote Originally Posted by 992door View Post
    Quote Originally Posted by OzarkYamMonster View Post
    Ditto, Salty is on point ... check the water box for cat parts. Also get use to the gas useage .... 1 & 1/2 hours of riding 1/2 tank of gas is about right. They are pigs. on gas. Also they are not known for great "hole shots", rather slow @ 1st ... then get up & go.
    1 and 1/2 hours for a half of a tank? Must be running like half throttle because I know at full throttle stock they burn about 15-16 gallons an hour
    We were deff not WOT the whole time.. Was giving the wife some lessons here and there and just playing really.

  7. #7
    Well unless having the exhaust off changes the compression this motor needs a rebuild.... 1 & 2 are showing around 80 and #3 is showing no compression....

  8. #8
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    Looks like you found the main problem. Any time any one buys a used water craft you should do a full inspection. No matter who you got it from. Stranded out on the water sucks big time. I would bet the carbs need service to, check the oil pump and lines also.This is a bid deal. And check the pump tunnel often. Look for cracks on the intake grate and tunnel walls. also lost bolts down there. I check the bottom of my skis every time I put them in the water.

  9. #9
    Getting ready to pull the heads off to see whats up. Hoping its just a carb clean/rebuild rebuild kit, and probably new cylinder for number 3... FML!

  10. #10
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    hopefully you wont need a new cylinder. just a hone job and re coat. I would bet the # 3 was not getting oil

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Virage just purchased
    By sunburst in forum Polaris Projects
    Replies: 12
    Last Post: 07-19-2013, 09:32 AM
  2. New to the forums... my 2000 Speedster just died :( Help?
    By Boss in forum Sea Doo Sport Boats
    Replies: 4
    Last Post: 08-03-2007, 10:24 AM
  3. New to the forums... my 2000 Speedster just died :( Help?
    By Boss in forum Sea Doo Sport Boats
    Replies: 5
    Last Post: 07-27-2007, 08:39 PM
  4. Price help on a 2000 GP1200R
    By flnsx in forum Yamaha Open Discussion
    Replies: 12
    Last Post: 05-15-2007, 05:30 PM
  5. just purchased gp1200r
    By philip_gp1200r in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 04-02-2006, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •