Results 1 to 6 of 6
  1. #1
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61

    SHO operating temp

    Might be a dumb question but is the operating engine temp of the SHO motor?


  2. #2
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    Anybody?

  3. +1 by:


  4. #3
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    140-170 degrees thermostat starts to open at 120 degrees and is full open at 140 degrees, normal operating temp would be 160.....anything below 140 will cause ECU to enrichen and may cause fuel in oil over a peroid of time

  5. #4
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    I guess there is a problem with my gauge or sensor. It rarely shows much over 100'. Runs great and my afr's are perfect.

  6. #5
    ercBOOSTED's Avatar
    Join Date
    Apr 2007
    Location
    Pittsburgh, Pa
    Posts
    1,093
    +1
    3
    Just make sure your oil is hot enough. I had gas in oil cause my oil was cooled too much.... And it was a lot of gas in the oil. Jd1 posted a diagram that I followed and the gas in oil was gone.

  7. #6
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,063
    +1
    61
    Just checked and my oil is perfect and at the same level when I changed it earlier this summer. My gauge has showed low ever since I got the ski.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Operating temp.
    By WOT 88 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 03-30-2010, 06:24 PM
  2. fx sho engine temp
    By portland in forum Yamaha PWC Performance (4-stroke)
    Replies: 32
    Last Post: 03-08-2010, 02:57 PM
  3. open cooling operating temp
    By jasonze in forum 4-Tec Performance
    Replies: 16
    Last Post: 03-05-2008, 04:44 PM
  4. Operating Temp Range of 4Tec motor...
    By Danny in forum 4-Tec Performance
    Replies: 11
    Last Post: 10-15-2007, 02:13 PM
  5. 1200 Tripple Operating Temp???
    By VegasRatt in forum Polaris Open Discussion
    Replies: 9
    Last Post: 07-03-2007, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •