Results 1 to 5 of 5
  1. #1
    Matrix 4-Tec spannerspencer's Avatar
    Join Date
    Nov 2010
    Location
    south west England
    Posts
    1,143
    +1
    38

    can you connect the external temp wires to the engine water temp wires?

    ive got a 2005 rxp clock/wireing and engine.

    can I get rid of the external temp sensor, by the clocks, and splice those wires into the engine water temp sender plug in the loom so I can read engine temps on my 2005 clocks

    (don't need external temp gauge. - I know its always bloody cold here in England - I don't need a constant reminder! )


  2. #2

    Join Date
    May 2005
    Location
    Minneapolis
    Posts
    763
    +1
    26
    I'll bet you can - why don't you just attach an engine temp sensor to the wires and see if it reads the ambient temp.

    Good luck. I like that better than water or air temp

  3. #3
    I guess this is possible but you have to make sure that the resistance of the engine temperature sensor and the air temperature are similar.

    Just have to be careful about doubling the wires onto one sensor. ( I am guessing you want to tap into the CTS sensor)
    It may cause the ski to throw a code. You may have to put in another sensor.

  4. #4
    Matrix 4-Tec spannerspencer's Avatar
    Join Date
    Nov 2010
    Location
    south west England
    Posts
    1,143
    +1
    38
    Quote Originally Posted by pandan9 View Post
    I guess this is possible but you have to make sure that the resistance of the engine temperature sensor and the air temperature are similar.

    Just have to be careful about doubling the wires onto one sensor. ( I am guessing you want to tap into the CTS sensor)
    It may cause the ski to throw a code. You may have to put in another sensor.
    you are totally correct. I need to check the resistancance.. I think I will add a separate sensor and check the resistance.

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Ran a test today. Yes the engine temp sensor does work but the gauge maxes out at 129F.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you connect a tow rope (tubing) to the rear end?
    By xray328 in forum Open Discussion
    Replies: 1
    Last Post: 05-22-2012, 01:40 PM
  2. Can you crank the engine without the pump installed
    By chris2879 in forum 4-Tec Performance
    Replies: 3
    Last Post: 11-13-2007, 05:23 PM
  3. Can you paint the RXP ride plate
    By LiquidDI in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-22-2007, 03:13 PM
  4. Can you run the IC with the stock ECU
    By Jrsrxp in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-16-2005, 08:00 AM
  5. Can you use the blue hose connectors on the Power pipe also?
    By Therock in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-06-2005, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •