Results 1 to 7 of 7
  1. #1

    Question runs for 5 min or so...then engine LOCKS up...will crank after cools1999 polaris slh

    help!!!anyone got a clue here??? my 1999 slh ran fine all summer my sun took it out got half way cross lake and it quit....he said it was making a metal on metal noise before it quit. when I got it home ,I hooked it to the water hose and cranked it. it crank and ran fine for about 5 min or so then LOCKS UP......the engine comes to a sudden stop and the starter wont turn it over til it cools......HELP!!! PLEASE HELP!!!


  2. #2
    David Drkvampire2001's Avatar
    Join Date
    Jul 2011
    Location
    Edgerton, Wisconsin, United States
    Posts
    2,857
    +1
    30
    Sounds like a Piston is seizing.

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,576
    +1
    1,272
    If it is indeed the engine that is in trouble, my guess is that the crank shaft has a bearing that is seizing.

    Another possibility is that the Bendix gear is not retracting properly and is jamming the flywheel teeth. More likely the crankshaft bearings though.

    No real point in 'testing' the engine by running it any more. Mechanical lock-up means mechanical repairs.

    If you are lucky, the engine is fine and it is the jet pump that is seizing. Remove the jet pump and drive shaft. See if the engine now starts.

    Inspect the jet pump for smooth rotation of the impeller, no slop, no grinding noises, no gritty feeling when turning by hand.

  4. #4
    Thank u for your info...i hope your wrong...but im sure you are right...im going to take pump loose in next few days

  5. #5
    Do you know where to start to check the jet pump

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,576
    +1
    1,272
    Quote Originally Posted by nutthouse View Post
    Do you know where to start to check the jet pump
    Yes

  7. +1 by:

    CRJ

  8. #7
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400
    mag piston,check compression

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 Virage Txi runs for 5 min then cuts off
    By macdoo in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-23-2014, 05:34 PM
  2. Stuck at 4000rpm for an hour or so, then she runs??? Please help!
    By Cloughy17 in forum Polaris PWC Performance
    Replies: 6
    Last Post: 09-03-2012, 07:18 AM
  3. 92 SL650 runs for 5 min then won't restart
    By bmedlock in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-07-2010, 09:49 PM
  4. 1992 Polaris SL650 Runs for 5 min then won't restart
    By bmedlock in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-20-2010, 06:50 PM
  5. 2002 Virage 700 starts and runs 4 minutes or so then stops, help!
    By 2002 Virage Fan in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-17-2010, 10:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •