Results 1 to 5 of 5
  1. #1

    Not getting fuel to carb...fuel gage and others not lighting up

    94 Kawasaki 750 ST I now get gas to the carb after cleaning out fuel lines but it will not idle, just revs real high. When I check the fuel filter there is no fuel in the filter but the ski starts

    I want to thank those that have helped me up to this point. I would be lost without your help.


    Thanks again,
    Bob
    Last edited by rwpalmer100; 09-22-2013 at 11:33 AM. Reason: Progress


  2. #2
    DavidR's Avatar
    Join Date
    Jul 2013
    Location
    Forney,Tx
    Posts
    777
    +1
    45
    You really should put your 'ski in you signature line so we know what you are working on.

  3. #3
    Does your ski have Grey Tempo fuel lines?

  4. #4
    I am not sure. The fuel lines are normal black.

  5. #5
    ok, will do. makes sense

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting ready for summer rear air and other questions
    By race24x in forum 4-Tec Performance
    Replies: 16
    Last Post: 03-01-2012, 10:12 PM
  2. FS Autronic sm4 ecu, wiring loom & cdi to suit rxp / gti and others
    By PIRANHAPARTS in forum Sea Doo Classifieds
    Replies: 5
    Last Post: 12-14-2010, 06:37 PM
  3. F-15x vs f-12x fuel economy and other questions
    By pscribne in forum Honda Open Discussion
    Replies: 4
    Last Post: 11-20-2008, 01:20 AM
  4. Getting ready to order a camchain and some other parts...
    By spinyard in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-03-2008, 03:45 PM
  5. fuel gage and warning
    By Raider Kevin in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 06-25-2007, 09:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •