Results 1 to 6 of 6
  1. #1

    96 XP cranks when I attach battery

    Hello i just pickup up a 96 xp that was seized up. I installed a new motor and as soon as I attach the battery it starts cranking over. FYI it does have spark. bad start/stop switch? It does this with the dess key installed and without it installed. it does not matter. please help


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,525
    +1
    1,270
    sounds like the starter solenoid is stuck. unplug the solenoid and try the cable again..no crank..solenoid good..cranking..no good.

    sometimes a whack with the soft end of the mallet will make it see things your way,..especially since your ski has been sitting for some time.

    the fact that it is sparking is always good news.

    could be the start stop..but not my number one suspect.

    oh yeah..welcome to the hulk

  3. #3
    yea i replaced the solenoid already with a known good one. Same thing.

  4. #4
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,525
    +1
    1,270
    sorry-mpem likely smoked..you can disconnect the start stop and ohm it..but likely it is done. The solenoid get's it's start signal directly from the mpem, so if the start stop is disconnected, the solenoid should not go hot.

    Kinda of an expansion on the "it's never just the starter" philosophy.

    be worth a look at all the connectors and wiring in the electric box..ya never know

  5. #5
    ok what should the ohms reading be and can i just swap mpem or do i need to swap dess key also?

  6. #6
    Check the solenoid first. if the input and output of the solenoid show 0 ohms with the battery disconnected(to rule out the MPEM) the solenoid is shot and needs replaced

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 Xp cranking problem
    By bhofer87 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 08-04-2015, 10:28 AM
  2. 94 xp starts when I connect battery, help
    By Mason87 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-12-2015, 12:45 AM
  3. '96 XP - been sitting 2 years - new battery - no start
    By Desert Rat in forum 2-Stroke Performance
    Replies: 12
    Last Post: 07-22-2008, 09:49 AM
  4. 96 XP Battery Draining
    By shooter700_007 in forum 2-Stroke Performance
    Replies: 9
    Last Post: 03-28-2008, 07:08 PM
  5. 96 XP Engine Not Charging Battery
    By 1996SLTX in forum 2-Stroke Performance
    Replies: 9
    Last Post: 03-07-2008, 07:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •