Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1

    2006rxp tec question

    I went to replace the crankcase valve on the top of the engine and dropped the metal insert in the end of the crank into the engine any ideas on how to get it out??


  2. #2
    shrabber's Avatar
    Join Date
    Apr 2008
    Location
    Jacksonville, FL
    Posts
    5,305
    +1
    376
    It's stainless steel so no magnet. Wet dry vac with a creative tip, or a tripod gripper

  3. #3
    The problem is I can't see it.I removed the supercharger to try and get a better look but no luck any other suggestions??

  4. #4
    shrabber's Avatar
    Join Date
    Apr 2008
    Location
    Jacksonville, FL
    Posts
    5,305
    +1
    376
    I told you a wet/dry vac ( i just modify the tip smaller) or if you want to see it first get a scope all else fails get ready for a small tear down

  5. #5
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Your probably going to have to pull the pto cover off.

  6. +1 by:


  7. #6
    Any threads on pulling the PTO cover off ???

  8. #7
    shrabber's Avatar
    Join Date
    Apr 2008
    Location
    Jacksonville, FL
    Posts
    5,305
    +1
    376
    Quote Originally Posted by biggs1500 View Post
    Any threads on pulling the PTO cover off ???
    Dude before I pull that Pto I'm going to exhaust all my options my friend good luck with it!!

    Goto harbor freight get you a 80 buck scope and look for it.

  9. #8
    Has anyone done it before ?? And I was thinking that bottom line if I don't find it I might have to pull the motor but Im definetly gonna use a scope first to see how far its in

  10. #9
    ou812's Avatar
    Join Date
    Jun 2006
    Location
    Riverside,ca
    Posts
    6,210
    +1
    198
    are you talking about the flat washer thing on the sprocket? If so, a magnet will work. I use a magnet to hold it so I can grab it..

  11. #10
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    That sucks ass, sounds like your pulling motor

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 04-01-2012, 11:26 PM
  2. 4 tec question regarding air regulator
    By shooter98xpl in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-30-2010, 11:53 AM
  3. $tec question
    By fireboy in forum Sea Doo Open Discussion
    Replies: 17
    Last Post: 04-26-2010, 08:40 PM
  4. crank (4-tec) question
    By Lvnspeed in forum 4-Tec Performance
    Replies: 5
    Last Post: 10-21-2009, 02:41 PM
  5. 4-tec question
    By Lvnspeed in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-13-2007, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •