Page 1 of 16 1 2 3 11 ... LastLast
Results 1 to 10 of 152
  1. #1
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,909
    +1
    1,400

    V-Tech Communication Thread.

    Please use this thread for any V-Tech communication as we all know with Jonathon in a different country its easy for communication to get lost.

    Cell +46707778111


    http://www.vtechtuned.com
    [email protected]
    [email protected]
    [email protected]


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,909
    +1
    1,400
    This is not a bashing thread just one thread for V-Tech to check for lost communication and other problems.

    Please only post problems with all related info so we can get it ironed out.

    Any off topic posts will be deleted without hesitation.

    Thanks

  3. #3
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,008
    +1
    661
    He was supposed to open the timing tables for me 2 months ago. Asked for an update multiple times with no response. Andy is trying to help with that

  4. #4
    Sorry this delay is partly caused by issues with maptuner editor and that we had to spend time on autotune system.

    We had to finish the system for Bosch based ski first since that is on most new skis Inc Spark.

    We will ad timing maps for Siemens soon but I don't want to promise a date.


    Quote Originally Posted by imp0ster View Post
    He was supposed to open the timing tables for me 2 months ago. Asked for an update multiple times with no response. Andy is trying to help with that

  5. #5
    moultrie rxp's Avatar
    Join Date
    Jul 2006
    Location
    South Carolina
    Posts
    172
    +1
    3
    Asked for assistance on my tuner a couple of weeks ago and still have not received any assistance. My tuner seems to delete my tunes for no reason known to me. It has happened on at least 3 times. It seems to have started happening after I had my cluster replaced. I update my tunes and travel to my lake house and hook my tuner up to change tunes and there is no tunes in the tuner.

  6. #6
    GasResearch-VT.SE's Avatar
    Join Date
    Nov 2012
    Location
    Melbourne, Australia
    Posts
    1,174
    +1
    207
    Quote Originally Posted by moultrie rxp View Post
    Asked for assistance on my tuner a couple of weeks ago and still have not received any assistance. My tuner seems to delete my tunes for no reason known to me. It has happened on at least 3 times. It seems to have started happening after I had my cluster replaced. I update my tunes and travel to my lake house and hook my tuner up to change tunes and there is no tunes in the tuner.
    We need to refresh your account.

    The maptuner checks for correct serial number in the cluster. If it is different, it suspects you are up to no good.

    Please email jonatan and say you cluster has been updated and your account needs to be setup for the new cluster to be recognized.

    In the mean time, click "request tuning" on your ski again with the maptuner, and wait for jonatan to say to sync the unit with the server. Then all will be normalized again.

  7. #7
    moultrie rxp's Avatar
    Join Date
    Jul 2006
    Location
    South Carolina
    Posts
    172
    +1
    3
    Quote Originally Posted by GasResearch-VT.SE View Post
    Quote Originally Posted by moultrie rxp View Post
    Asked for assistance on my tuner a couple of weeks ago and still have not received any assistance. My tuner seems to delete my tunes for no reason known to me. It has happened on at least 3 times. It seems to have started happening after I had my cluster replaced. I update my tunes and travel to my lake house and hook my tuner up to change tunes and there is no tunes in the tuner.
    We need to refresh your account.

    The maptuner checks for correct serial number in the cluster. If it is different, it suspects you are up to no good.

    Please email jonatan and say you cluster has been updated and your account needs to be setup for the new cluster to be recognized.

    In the mean time, click "request tuning" on your ski again with the maptuner, and wait for jonatan to say to sync the unit with the server. Then all will be normalized again.

    Thanks for the response! Jonatan refeshed my account immediately following my cluster repair. It worked just fine until I updated the tuner and when I went to the ski all tunes were deleted. I went back to the laptop updated and watched all 6 tunes download one at a time. It was a couple of weeks before I was able to get back to the Lake House but when I did I went to the ski to change tune and there was no tunes in the tuner.

  8. #8
    Try a trick. When connected too the ski, hold the down button for two sec and see if the missing tunes show up. Also try holding the down button down and as they scroll down fast, you may see the tune sale past.

    There were a few maptuners that had this issue. It may need to go back to get a reflash. Mine needs one in the off season.

    Andy

  9. #9
    moultrie rxp's Avatar
    Join Date
    Jul 2006
    Location
    South Carolina
    Posts
    172
    +1
    3
    I have tried that and the tunes just are not there.

  10. #10
    Quote Originally Posted by moultrie rxp View Post
    I have tried that and the tunes just are not there.
    We need name , email and vin number to be able to help.

Page 1 of 16 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 454
    Last Post: 09-01-2013, 11:20 PM
  2. Funny pic thread
    By Green Hulk in forum Open Discussion
    Replies: 43
    Last Post: 01-16-2008, 12:38 AM
  3. Intercoolers - Rotax Racing v. Turbo Tech
    By Jarrett in forum 4-Tec Performance
    Replies: 35
    Last Post: 04-18-2007, 08:31 PM
  4. Intercooler from Turbo Tech
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-18-2005, 12:04 PM
  5. BITC* THREAD
    By CRAZEDRXP in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-27-2005, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •