Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2010
    Location
    Wichita, Ks.
    Posts
    249
    +1
    1

    need help fuel issues

    The whole year have been running rich 11.2-11.9 some where in this range. With my static ppressure at 58. It has gotten cooler out and have turned static pressure to 60 or 61 and it running lean at 14.5-15.0 at 9200 RPM'S. I have 2006 RXP with a turbo running about 22lb boost. Any suggestions or if you think something has gone wrong please help as I am at a loss. Thanks


  2. #2
    brendanm's Avatar
    Join Date
    Jan 2013
    Location
    Gold Coast, Australia
    Posts
    738
    +1
    149
    Sounds like either yout fuel pump or o2 sensor has shit itself? Was the pressure dropping off as revs went up? This is a sign of a pump not being able to flow enough fuel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. newbie needing help oil issue
    By sheepie in forum MSX/Matrix
    Replies: 26
    Last Post: 03-25-2014, 10:36 AM
  2. Please help!! Fuel issues
    By StanSutton in forum Polaris Open Discussion
    Replies: 16
    Last Post: 05-09-2013, 09:27 PM
  3. Need help - Title issues - PLEASE HELP
    By satyr36 in forum Open Discussion
    Replies: 13
    Last Post: 08-16-2010, 07:52 AM
  4. ultra lx and 250x fuel issues, need help
    By bluebalz in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 07-12-2007, 08:23 AM
  5. need help GP1200R issue
    By mrracing in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 09-11-2006, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •