Results 1 to 5 of 5
  1. #1

    Yamaha SUV 1200; No speed but has RPM's. Impeller looks good?

    A buddy of mine has a very clean Yamaha SUV with a new SBT 1200 motor installed (non PV). The ski will reach approx 6400 RPMs but only goes 37 mph according to the speedo. The engine has good compression and we looked inside the pump and the impeller looks real nice with the clearance visually looking tight. Everything is super clean. Any ideas what is causing this? I'm thinking its pump related, possibly air intrusion?


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    1)Your rpms are a little low, should be up towards 68xx.
    2)The factory speedo is far from accurate (and alot of them don't really work at all anymore as they age) so you need GPS mph for us.
    3) Visually inspecting the clearance probably isn't a good enough inspection. Especially since you suspect a pump problem, stick a feeler gauge in there just to make sure. How's the holeshot? Excessive clearance often shows up on holeshot with cavitation.
    4)This wouldn't be the first time I've heard of an SBT motor thats low on power (even with good compression).
    5)If all of the above check out ok, then look for things that cause excessive drag in the water. Is the pump/pump intake misaligned and hanging down? ride plate, same thing? Maybe his SUV rides very nose heavy/nose down compared to the usual?

  3. #3
    Echo's Avatar
    Join Date
    Aug 2013
    Location
    Tarpon Springs FL
    Posts
    383
    +1
    33
    Why the new motor what happened to old one?
    We're carbs rebuilt?
    Proper break-in?
    Was compression checked hot or cold?


    When I had a bad cylinder my ski ran as you describe. Compression was 112-118 cold. I checked it a lot. When checked hot it was 80psi.

  4. #4
    1)Your rpms are a little low, should be up towards 68xx. Ok
    2)The factory speedo is far from accurate (and alot of them don't really work at all anymore as they age) so you need GPS mph for us. Yeah I know it isnt accurate at all, You can feel it isnt pull much speed at all though.
    3) Visually inspecting the clearance probably isn't a good enough inspection. Especially since you suspect a pump problem, stick a feeler gauge in there just to make sure. How's the holeshot? Excessive clearance often shows up on holeshot with cavitation. Holeshot felt normal for that size ski.
    4)This wouldn't be the first time I've heard of an SBT motor thats low on power (even with good compression).
    5)If all of the above check out ok, then look for things that cause excessive drag in the water. Is the pump/pump intake misaligned and hanging down? ride plate, same thing? Maybe his SUV rides very nose heavy/nose down compared to the usual? Everything looks super clean and straight


    Why the new motor what happened to old one? Reed broke and damaged a cylinder/crank.
    We're carbs rebuilt? Yes
    Proper break-in? Was done quicker then SBT guidelines.
    Was compression checked hot or cold? Cold @ 115psi, I will try when hot


    When I had a bad cylinder my ski ran as you describe. Compression was 112-118 cold. I checked it a lot. When checked hot it was 80psi.

  5. #5
    Echo's Avatar
    Join Date
    Aug 2013
    Location
    Tarpon Springs FL
    Posts
    383
    +1
    33
    I put a sbt motor in my SUV did a proper break-in beyond sbt recomendations such as several 10 min warm-ups/cool downs compression is 140 with 10 hours on the motor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS 2001 Yamaha SUV 1200 - $600
    By seatsR4toilets in forum Yamaha 2 Stroke Skis
    Replies: 17
    Last Post: 10-16-2012, 05:44 AM
  2. 2000 Yamaha SUV 1200 Rebuild or buy shortblock?
    By [email protected] in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-01-2010, 12:22 AM
  3. HELP... Yamaha XLT 1200 No top end!
    By welterracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 03-22-2007, 09:06 PM
  4. Need help with Yamaha Jet ski ... No speed
    By welterracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-19-2007, 10:20 PM
  5. 155mm pump upgrade for a yamaha SUV 1200
    By rapidacceleration in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 01-05-2007, 10:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •